Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Downloaded Firefox to my computer. It installed a Master Password and I have no idea what it is. Any suggestions?

  • 2 odpovede
  • 2 majú tento problém
  • 1 zobrazenie
  • Posledná odpoveď od kadoc

more options

I downloaded Firefox to my desktop computer this morning. Whenever I get on a site where I need to enter my password it asks for the Master Password. I have no idea what it might be because I didn't set a master password and it didn't ask for one during setup. I have tried to turn it off but that doesn't work because you need to enter the master password. Does anyone have any suggestions on what to do other than go back to Internet Explorer, which I would rather not do?

I downloaded Firefox to my desktop computer this morning. Whenever I get on a site where I need to enter my password it asks for the Master Password. I have no idea what it might be because I didn't set a master password and it didn't ask for one during setup. I have tried to turn it off but that doesn't work because you need to enter the master password. Does anyone have any suggestions on what to do other than go back to Internet Explorer, which I would rather not do?

Vybrané riešenie

Had you ever installed Firefox before? If so, your new installation has picked up an old setting. If not, hmmm, very strange.

If you do not want Firefox to save logins, you can turn it off and that should eliminate the prompt for the master password.

orange Firefox button or classic Tools menu > Options > Security

Uncheck the box for "Remember passwords for sites"

If you do want Firefox to store logins, you will need to clear the Master Password. This will delete any already-saved logins. The following article has the steps for this: Forgot my master password | Troubleshooting | Firefox Help.

Does that help?

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

Had you ever installed Firefox before? If so, your new installation has picked up an old setting. If not, hmmm, very strange.

If you do not want Firefox to save logins, you can turn it off and that should eliminate the prompt for the master password.

orange Firefox button or classic Tools menu > Options > Security

Uncheck the box for "Remember passwords for sites"

If you do want Firefox to store logins, you will need to clear the Master Password. This will delete any already-saved logins. The following article has the steps for this: Forgot my master password | Troubleshooting | Firefox Help.

Does that help?

more options

This was the first time that I had installed Firefox on this machine. Since I do want Firefox to save my logins, I went to the article you recommended and followed the instructions to reset the master password. It wasn't an issue that all my saved logins would be lost because I had just started using Firefox earlier today. This solution solved the problem. THANK YOU!