Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

"we could not verify the certificate: reason = untrusted" trying to access my LAN connected devices

  • Žiadne odpovede
  • 0 má tento problém
  • 3 zobrazenia
more options

Something in the last few Firefox updates is now preventing me from logging into the admin interface of my home router (Sonicwall TZ570) and wifi access point controller (Unify Cloud Key). I have had these devices for several years and Firefox has always allowed me to make an exception and connect to the "unsecure device. Microsoft Edge is giving me the same problem which started about the same time a couple of weeks ago. I am on the latest version of Windows 10 64bit and Firefox is up to date. The Brave browser still works as it should (see first screenshot), but Firefox gives me the "we could not verify the certificate: reason = untrusted" error with no way around it (see second screenshot). I do not have HTTPS Only Mode enabled (see last screenshot) and I don't see any other security setting that should affect this.

This is my home, not a business and I do not have a domain nor a SSL certificate and I should not need one.

Any help will be greatly appreciated. Thanks!

Something in the last few Firefox updates is now preventing me from logging into the admin interface of my home router (Sonicwall TZ570) and wifi access point controller (Unify Cloud Key). I have had these devices for several years and Firefox has always allowed me to make an exception and connect to the "unsecure device. Microsoft Edge is giving me the same problem which started about the same time a couple of weeks ago. I am on the latest version of Windows 10 64bit and Firefox is up to date. The Brave browser still works as it should (see first screenshot), but Firefox gives me the "we could not verify the certificate: reason = untrusted" error with no way around it (see second screenshot). I do not have HTTPS Only Mode enabled (see last screenshot) and I don't see any other security setting that should affect this. This is my home, not a business and I do not have a domain nor a SSL certificate and I should not need one. Any help will be greatly appreciated. Thanks!
Priložené obrázky

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.