Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Disabling media.hardwaremediakeys.enabled does nothing

  • 2 odpovede
  • 0 má tento problém
  • 50 zobrazení
  • Posledná odpoveď od rbits0

more options

I don't like Firefox videos showing up in my media player controls, so I turned off media.hardwarekeys.enabled, but it doesn't seem to do anything anymore. I'm pretty sure it used to work at some point, don't know when it stopped working. Even though I have it turned off, videos still appears in the Media Player on my panel, and I can play and pause them with the play/pause button on my keyboard. I have also tried disabling dom.media.mediasession.enabled, but that doesn't help either.

KDE Neon 5.27 Firefox 113.0.2

I don't like Firefox videos showing up in my media player controls, so I turned off media.hardwarekeys.enabled, but it doesn't seem to do anything anymore. I'm pretty sure it used to work at some point, don't know when it stopped working. Even though I have it turned off, videos still appears in the Media Player on my panel, and I can play and pause them with the play/pause button on my keyboard. I have also tried disabling dom.media.mediasession.enabled, but that doesn't help either. KDE Neon 5.27 Firefox 113.0.2

Vybrané riešenie

I figured out the problem. It was the Plasma Integration add-on. Removing it fixed the problem

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

more options

Vybrané riešenie

I figured out the problem. It was the Plasma Integration add-on. Removing it fixed the problem