Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

media keys cannot control any websites on linux

  • 2 vastust
  • 0 on selline probleem
  • 1 view
  • Viimati vastas jonzn4SUSE

more options

i've tried toggling media.hardwaremediakeys off and pressing the media keys to no avail, they don't seem to have any effect when it's enabled or disabled. the keys work on other applications like VLC media player, though! and I can see that the media is being detected from firefox, too, as it appears in media player widgets i have on my plasma desktop. it seems to be only the physical keys that aren't working, because i can press buttons on the widgets to control media playing in firefox.

i've tried toggling ''media.hardwaremediakeys'' off and pressing the media keys to no avail, they don't seem to have any effect when it's enabled or disabled. the keys work on other applications like VLC media player, though! and I can see that the media is being detected from firefox, too, as it appears in media player widgets i have on my plasma desktop. it seems to be ''only'' the physical keys that aren't working, because i can press buttons on the widgets to control media playing in firefox.

Muudetud wilr poolt

Valitud lahendus

aah, i found this document that mentions firefox using KDE Connect to support media controls, and I had uninstalled it at some point. so I reinstalled it, and media keys seem to work smoothly again !!

Loe vastust kontekstis 👍 1

All Replies (2)

more options

Valitud lahendus

aah, i found this document that mentions firefox using KDE Connect to support media controls, and I had uninstalled it at some point. so I reinstalled it, and media keys seem to work smoothly again !!

more options

......

Muudetud jonzn4SUSE poolt