Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Stop auto importing history from other browsers

more options

I am a game developer. I work about 12 hours a day, in Chrome. It is my main browser. When I installed firefox, I was asked to "import" cookies and such. I did. Which has been a terrible headache. All of the bookmarks and everything from Chrome came with it, which I already had in firefox, since I've had it for years. But, I thought since this is a brand new computer that I needed to do that. Fast-forward a couple of weeks and now EVERY time I open up firefox, all 10 million history links are in history.

I use firefox to unwind and watch movies. I don't want 10 million links to work in front of where I left off in binge watching Seinfeld.

I've tried everything and followed instructions and STILL, all history from Chrome shows up in firefox. It is infuriating. AND uninstalling and reinstalling did nothing. The setting is already in the account to import from Chrome to firefox. I've removed addons and extensions as well. Nothing has worked.

I am a game developer. I work about 12 hours a day, in Chrome. It is my main browser. When I installed firefox, I was asked to "import" cookies and such. I did. Which has been a terrible headache. All of the bookmarks and everything from Chrome came with it, which I already had in firefox, since I've had it for years. But, I thought since this is a brand new computer that I needed to do that. Fast-forward a couple of weeks and now EVERY time I open up firefox, all 10 million history links are in history. I use firefox to unwind and watch movies. I don't want 10 million links to work in front of where I left off in binge watching Seinfeld. I've tried everything and followed instructions and STILL, all history from Chrome shows up in firefox. It is infuriating. AND uninstalling and reinstalling did nothing. The setting is already in the account to import from Chrome to firefox. I've removed addons and extensions as well. Nothing has worked.

Vybrané riešenie

Disable Sync for previously synced devices In the Menu bar at the top of the screen, click Firefox and select Preferences. Click the menu button. ... Click Sync from the menu options to open the sync settings panel. Click the Change Click Disconnect Click the Disconnect button in the prompt.

Regards, Will

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

You can remove places.sqlite in the Firefox profile folder to start with a fresh bookmarks and history database and possibly restore an older backup in the bookmarkbackups folder that doesn't have the Google bookmarks.

The name of an automatically created JSON bookmarks backup in the bookmarkbackups folder includes a total item count (folders and separators included) and an hash value to prevent saving the same backup more than once. You also see this count in the Restore menu drop-down list.

  • bookmarks-YYYY-MM-DD_<item count>_<hash>.jsonlz4.
more options

I've deleted everything and still google chrome history shows up in firefox history.

more options

Vybrané riešenie

Disable Sync for previously synced devices In the Menu bar at the top of the screen, click Firefox and select Preferences. Click the menu button. ... Click Sync from the menu options to open the sync settings panel. Click the Change Click Disconnect Click the Disconnect button in the prompt.

Regards, Will

more options

Will, thank you sir.