Search Support

Commenting login and share buttons disabled

  • 4 odpovede
  • 1 má tento problém
  • 33 zobrazení
  • Posledná odpoveď od JoeJupa

more options

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

Priložené obrázky

Vybrané riešenie

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

Čítať túto odpoveď v kontexte 👍 0

All Replies (4)

more options

Vybrané riešenie

This seems to be an intermittent problem that occurs occasionally with disqus. Have you tried a different browser to confirm it's not something on their end?

on the other hand, if it is a firefox issue, In another thread someone said refreshing/resetting their firefox worked in resolving the issue (it doesn't delete your bookmarks and stuff) See that thread and the chosen solutionhere.

Upravil(a) Eve dňa

Helpful?

more options

The controls are enabled using the Tor browser. It's something with FF...

Helpful?

more options

Did you check these buttons in the Inspector ?


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

I tried the FF refresh and it worked, per the previous poster. Now i just have to load and reconfigure my addons...

Helpful?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.