X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Webpage does not load for more than one profile

Pridané

I updated my firefox on Ubuntu I have used firefox with multiple profiles for quite a while (many years). Unfortunately with the current firefox version: 68.0.2 (64-bit) In one firefox profile I am able to browse effectively but the other profiles don't load webpages.

Do let me know if you need additional details to debug. Thanks

I updated my firefox on Ubuntu I have used firefox with multiple profiles for quite a while (many years). Unfortunately with the current firefox version: 68.0.2 (64-bit) In one firefox profile I am able to browse effectively but the other profiles don't load webpages. Do let me know if you need additional details to debug. Thanks
Citácia

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

The following plugins are disabled but installed. - Shockwave flash (disabled) - Open H264 -Widevine Content Decryption

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/76.0.3809.100 Chrome/76.0.3809.100 Safari/537.36

Viac informácií

Autor otázky

After some trial and error, what works : Looks like the default profile (exactly one of the profiles) loads up even with a restore session. For the other profiles, create new equivalent profile(s).

For my own sanity, I deleted the old profiles.

After some trial and error, what works : Looks like the default profile (exactly one of the profiles) loads up even with a restore session. For the other profiles, create new equivalent profile(s). For my own sanity, I deleted the old profiles.
Pomohlo vám to?
Citácia
FredMcD
  • Top 10 Contributor
4308 riešení 60519 odpovedí

Noidian said

. . . but the other profiles don't load webpages.

Please explain the problem in detail. What happens? What are the exact error message(s) ?

What's your Firefox version?

''Noidian [[#question-1267686|said]]'' <blockquote> . . . but the other profiles don't load webpages. </blockquote> Please explain the problem in detail. What happens? What are the exact error message(s) ? What's your Firefox version?
Pomohlo vám to?
Citácia

Autor otázky

The problem in as much detail as I can provide from a functional stand point, is as follows:

1 out of 3 profiles worked loading all the old webpages and I was able to browse. Note: I had restore session set on all the profiles.

The problem: The other 2x profiles, called "A", and "B". They opened up firefox. a) None of the tabs with the webpages loaded. b) I was not able to, e.g., on a new tab add and browse www.google.com

There were no errors it just didn't load anything and was endlessly blank.

As mentioned in my initial post the firefox version is 68.0.2 (64-bit).

Currently, the profiles work after creating new ones and deleting the old ones (although probably not required).

The problem in as much detail as I can provide from a functional stand point, is as follows: 1 out of 3 profiles worked loading all the old webpages and I was able to browse. Note: I had restore session set on all the profiles. The problem: The other 2x profiles, called "A", and "B". They opened up firefox. a) None of the tabs with the webpages loaded. b) I was not able to, e.g., on a new tab add and browse www.google.com There were no errors it just didn't load anything and was endlessly blank. As mentioned in my initial post the firefox version is 68.0.2 (64-bit). Currently, the profiles work after creating new ones and deleting the old ones (although probably not required).
Pomohlo vám to?
Citácia
Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.