X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Can't install Price Wise

Pridané

I go to https://testpilot.firefox.com/experiments/price-wise and it says I have to upgrade Firefox to use it. I'm already on the latest stable release.

I go to https://testpilot.firefox.com/experiments/price-wise and it says I have to upgrade Firefox to use it. I'm already on the latest stable release.

Ďalšie informácie o systéme

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Android 6.0; Mobile; rv:60.0) Gecko/20100101 Firefox/60.0

Viac informácií

user633449 1539 riešení 10745 odpovedí

Do you have "privacy.resistFingerprinting" enabled?

Do you have "privacy.resistFingerprinting" enabled?

Autor otázky

I do. Damn. Do I have to disable that to have it work? I don't like fingerprinting.

I do. Damn. Do I have to disable that to have it work? I don't like fingerprinting.
user633449 1539 riešení 10745 odpovedí

You have to disable it to install it, but then you can re-enable it

You have to disable it to install it, but then you can re-enable it
James
  • Top 25 Contributor
  • Moderator
1603 riešení 11348 odpovedí

One of the things that the privacy.resistFingerprinting preference does is make the browser useragent look like you have a Firefox 60 ESR version. This is why you could not install Price Wise.

One of the things that the privacy.resistFingerprinting preference does is make the browser useragent look like you have a Firefox 60 ESR version. This is why you could not install Price Wise.