Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since I installed Quantum, it takes forever to load web pages. What can I do?

  • 5 odpovedí
  • 4 majú tento problém
  • 25 zobrazení
  • Posledná odpoveď od cor-el

more options

Pages load incredibly slow all of a sudden

Všetky odpovede (5)

more options

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu, click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? If so mark this as solution so others know! Thank you.

more options

Hi, I did this a along time ago and it erased "EVERYTHING". I had to make a new profile and start all over again. I don't want to do this again.

Any other solution for the Quantum Firefox slowness? It is a crawl from page to page. I used to love Firefox because it was so fast. Now I hated it. I waste so much time.

more options

Try to disable accessibility services in Firefox.

  • Options/Preferences -> Privacy & Security -> Prevent accessibility services from accessing your browser
more options

Hi cor-el,

This box is not checked so this means it is disabled already?

I was just reading one of the articles you sent me. I would check this box and see what happens.

Amy

PS: YES!!!!!!!!!! much better and way faster.THANK YOU COR-EL!!!!!!!!!!!

Upravil(a) Amylogamy dňa

more options

You're welcome.