Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

in 57 when i type its very slow and when I scroll again its ver slow . HELP

  • 5 odpovedí
  • 52 má tento problém
  • 3361 zobrazení
  • Posledná odpoveď od yawneko

more options

I upgraded to Firefox 57 Tue afternoon and now when I scroll or type is very slow to respond (Hangs) .... This is not progress I was better off on 56. PLEASE Fix this, Bob D.

Vybrané riešenie

hi, thanks for reporting this. can you try if this change can workaround the performance problem?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Čítať túto odpoveď v kontexte 👍 18

Všetky odpovede (5)

more options

Vybrané riešenie

hi, thanks for reporting this. can you try if this change can workaround the performance problem?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

Well I went back to firefox 56.0.2 tonight as 57 and its Bugs, is a BIG disapointment !!

philipp Nov 16, 2017, 4:20:21 PM hi, thank you for reporting this problem. can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. then please let us know how this goes?

This Fixed my problem.  Thanks again for your quick response. I hope this helps other folks.  ;)
more options

This Fixed my problem. Thanks again for your quick response. I hope this helps other folks.  ;) THANKS Phil

more options

I tried this but i think I have a different problem. My Firefox doesn't freeze but for example, I have 50 tabs opened and when I hover over tabs and want to scroll it the full scroll got me to the beginning on previous versions...here only 5 - 6 tabs...same scrolling top to bottom... very little movement up and down... it works as it should in pdf reader or other software. Any solution to that?

more options

I'm on Windows 10 64 bit with a GTX 1070 SLI. Suggested solution fixed the issue on the latest Quantum build, bumping the thread since I'm slightly surprised that the bug hasen't raised any further concern so far.