Showing questions tagged: Show all questions

Can't download .ai (adobe illustrator) files. They converts to PDF

Hello, I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been work… (read more)

Hello,

I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been working for many years.

Today I received an email from a user that had issues downloading the ai files. I went on to the site an investigated. I am also unable to download the ai files. The dwgs are working as expected.

The ai files are converted to pdf and open in the browser in some web preview. If I then download the file from there it is still, when downloaded to my machine, a pdf. This is not the behavior from before. This is a change in Firefox.

How, when, and why is this change implemented? It seems like a pretty radical change, to coerce one file format to another without any option to get the source file for the user.

Any help is appreciated.

Asked by Olof Jondelius 1 month ago

Last reply by Olof Jondelius 22 hours ago

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (read more)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 17 hours ago

While Browsing in Facebook the Browser seems to stutter.

When I scroll through Facebook, often if there are two posts with photos, the browser seems to jump back and forth between the two images making it impossible to see or r… (read more)

When I scroll through Facebook, often if there are two posts with photos, the browser seems to jump back and forth between the two images making it impossible to see or read either. My release is 123.0 and it was loaded when I needed to restore my system after a drive upgrade about 10 days ago.

Asked by Marty Lampner 1 day ago

There is this new pop up coming on latest firefox version 123 about opening favorite link on firefox

There is this new pop up coming on latest firefox version 123 about opening favorite link on firefox, I want to get rid of it programmatically using java, which argument … (read more)

There is this new pop up coming on latest firefox version 123 about opening favorite link on firefox, I want to get rid of it programmatically using java, which argument or preference should I use ?

Asked by fuefirsttest 1 day ago

Last reply by fuefirsttest 1 day ago

FIDO2 not working on Firefox on MacOS Sonoma

I use OnlyKey usb key as FIDO2 MFA with most of my accounts. On Firefox 123.0 on MacOS Sonoma 14.2.1 (23C71) however, I get presented with multiple pop ups to touch my us… (read more)

I use OnlyKey usb key as FIDO2 MFA with most of my accounts. On Firefox 123.0 on MacOS Sonoma 14.2.1 (23C71) however, I get presented with multiple pop ups to touch my usb key but the key expects only one input/touch and it fails when I touch it the second time. This was not the workflow that I used to use before and it still works fine on MacOS ventura with Firefox + protonmail.

Asked by Robel Yemane 1 day ago

Custom userChrome.css not working on firefox macOS

I'm trying to remove FireFox native horizontal tab following this link: https://superuser.com/questions/1424478/can-i-hide-native-tabs-at-the-top-of-firefox However, I c… (read more)

I'm trying to remove FireFox native horizontal tab following this link: https://superuser.com/questions/1424478/can-i-hide-native-tabs-at-the-top-of-firefox

However, I couldn't get it to work even thought I use correct path, change config to true for using style sheet, and clear cache

context: path: /Users/PC/Library/Application Support/Firefox/Profiles/xxxxxxxx.default-release/chrome/userChrome.css FireFox version 123.0

Asked by garnet.arm 2 days ago

Last reply by garnet.arm 2 days ago

This is a continue on previous quesiton 1440060 tread, since reply ends with Error

I've been trying to reply to my previous question here: https://support.mozilla.org/en-US/que.../1440060, but my reply ends with an error - c attached. Therefore, I'm sta… (read more)

I've been trying to reply to my previous question here: https://support.mozilla.org/en-US/que.../1440060, but my reply ends with an error - c attached. Therefore, I'm starting this new thread.

First, thank you for the answers. I have run into an issue and also have a follow-up question.

Follow up question: A while ago, I changed the autoplay settings in about:config, but I noticed they reverted to default. Do these settings reset with major browser updates? Or could it be that the settings' names changed, resulting in the default value being applied? Should I periodically check these values to ensure they haven't changed?

Issue: I updated the settings in about:config as mentioned in https://support.mozilla.org/en-US/questions/1440060 by cor-el. It appears to have stopped the autoplay of videos. However, after browsing Google News and Yahoo News articles for about 30 minutes, my browser crashes. This happens under the same usage pattern as before. The browser becomes unresponsive, and if I click on anything, I see the rainbow Apple spinning wheel. Eventually, I have to force quit the browser. See attached.

Thank you!

Asked by Terra Civis 4 days ago

YouTube 4k Playback stuttering and freezing

Hello, I use Firefox stable on both my Mac and my Win 11 PC. On the mac i use the developer edition. The issue I have started about 2-3 weeks ago. Most of the time, play… (read more)

Hello,

I use Firefox stable on both my Mac and my Win 11 PC. On the mac i use the developer edition. The issue I have started about 2-3 weeks ago. Most of the time, playing youtube 4k videos just either freezes and doesn't buffer, or just skips and reloads. It is not a network issue. I've tried playing back the same video with ARC on OSX (which is based on chromium) and with Chome on windows. It works flawlessly so it's not a network issue. I've tried disabling adblocker, all the extensions, nothing. It's either Youtube messing with non google products again or a problem with Firefox itself. I even have Youtube premium and this stuff still happens without adblockers.

Any help would be appreciated.

Asked by Fally 5 days ago