Отображение вопросов с тегом: Показать все вопросы
  • Решено

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search pa… (читать ещё)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Задан jlcenter 5 дней назад

Дан ответ jlcenter 11 часов назад

  • Решено

Web Applications are Distorted.

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightl… (читать ещё)

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightly helped.

Задан cromeydavid 1 день назад

Дан ответ cor-el 19 часов назад

  • Решено

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (читать ещё)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Задан krisa15 4 недели назад

Дан ответ cor-el 3 недели назад

  • Решено

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (читать ещё)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

Задан jkersh4 2 дня назад

Дан ответ Terry 2 дня назад

  • Решено

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (читать ещё)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Задан cjcullen4 2 дня назад

Дан ответ cor-el 2 дня назад

  • Решено

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending o… (читать ещё)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Задан Allen Clark Copeland, Jr. 3 дня назад

Дан ответ Allen Clark Copeland, Jr. 3 дня назад

  • Решено

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (читать ещё)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

Задан mozilla342 4 дня назад

Дан ответ mozilla342 3 дня назад

  • Решено

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (читать ещё)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Задан Old Man Crutchfield 2 недели назад

Дан ответ cor-el 1 неделю назад

  • Решено

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (читать ещё)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Задан thegearworks 2 недели назад

Дан ответ thegearworks 1 неделю назад

  • Решено

Not possible to manage firefox updates leading to usability fails

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some informati… (читать ещё)

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some information about the current version number, however no chance to configure anything update-related. Updates just happens automatically and interrupt current sessions, leading to spontaneous (and surprising) dysfunction of the opened browser. That's very annoying in case of video conferencing, for example, because it is not possible to open any new tab or windows, always the note there "you have to restart firefox now" - in practice, just like a crashing error. And, the suggested restart does not re-open the current opened tabs/URLs!

Furthermore, within some updates, my language settings get lost, so it turns to English language automatically and I always must add my language packet manually again and again. Thats really annoying and maybe completely disruptive for people that are not able to read in English!

Is there any chance to come over this? Otherwise I guess I must leave using firefox as browser, however this would be not the aim I actually follow. Thx!

Задан maximilian.blum 5 дней назад

Дан ответ James 5 дней назад

  • Решено

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (читать ещё)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Задан dan.baldewicz 3 недели назад

Дан ответ cor-el 3 недели назад

  • Решено

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (читать ещё)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Задан Wirxaw 6 дней назад

Дан ответ Wirxaw 6 дней назад

  • Решено

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (читать ещё)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Задан Bhanu Magotra 1 неделю назад

Дан ответ Bhanu Magotra 6 дней назад

  • Решено

Firefox won't play Audio from Realtec speakers

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps. Tried… (читать ещё)

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps.

Tried disabling hardware acceleration, but the issue persists. Firefox up to date. Graphics driver up to date. Windows 10

Edition Windows 10 Home Version 21H2 Installed on ‎8/‎12/‎2021 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0

Задан Magnus_Tsunami 1 неделю назад

Дан ответ Dropa 6 дней назад

  • Решено

firefox slows down- randomly

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 tim… (читать ещё)

I've been using Firefox for over 10 years. Slows down to a halt. It happens when opening a new tab or googling. I hit enter and it stops working. I've reinstalled FF3 times and it keeps failing.

I have virus protection and I'm running it without firewall. I'm on windows 10.

Thanks for any help.

Marcos

Задан Oblomurg 1 неделю назад

Дан ответ Oblomurg 1 неделю назад

  • Решено

Widevine plugin creashes all streaming sites

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I f… (читать ещё)

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I found that 'Widevine Content Decryption Module provided by Google Inc' causes this. Disabling widevine allows the tabs to load but then I get a request to enable DRM to play the videos and if I do it just enables widevide again and the tab crashes. I never had this issue before. Is there a different plugin I can use or a way around the DRM request? Widevine version is the latest is updated.

Задан afaam 1 неделю назад

Дан ответ cor-el 1 неделю назад

  • Решено

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (читать ещё)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Задан Bryan 1 неделю назад

Дан ответ Bryan 1 неделю назад

  • Решено

since a week Firefox (100.0.1) slows down on a script at "wetransfer.com"

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everythi… (читать ещё)

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everything and nothing happens anymore. I whitelisted this website in all privacy-extensions, and because in a flits I saw that "firefox essentials" was blocking something - despite the whitelist - I uninstalled it. To no avail. Firefox 100.0.1 (64 bits) under Windows 11 home 64 bits. How can I find out what is the problem ? Thanks for helping out.

Ferdinand

Задан fam van dieten 1 неделю назад

Дан ответ FredMcD 1 неделю назад

  • Решено

Secure Connection Failed on Firefox 98 (SEC_ERROR_LIBRARY_FAILURE)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE. Tried… (читать ещё)

Greetings. I can't open most sites I usually visit (even google.com) via my Firefox 98.0a1. This happens since today. All error codes are SEC_ERROR_LIBRARY_FAILURE.

Tried to:

  • Disable DNS-over-HTTPS.
  • Disable HTTP/3.
  • Disable proxy (never had it enabled anyway).
  • Disable sending info to Firefox developers.
  • Change settings of DNS-over-HTTPS.
  • Restart the browser (after each action).

Nothing helps me... But I still can visit some websites, but most common resources are not working for me. Please help me because I can't use Microsoft Edge without getting mentally ill. :/

Задан Николай 4 месяца назад

Дан ответ Николай 4 месяца назад