Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

4K YouTube Videos Stuttering One One Specific Channel

  • 7 ответов
  • 0 имеют эту проблему
  • 1 просмотр
  • Последний ответ от Mattt_PC

more options

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving

For some reason anything above 1080p gives me bad stuttering but on other channels videos don't stutter or freeze when playing 1440p or 4K quality.

Firefox is updated, I don't use Extensions other than Ad Blocker and I have that off on YouTube anyway. Seems strange that it'd only affect one specific channel.

I have a very good gaming PC too so the hardware isn't the issue.

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving For some reason anything above 1080p gives me bad stuttering but on other channels videos don't stutter or freeze when playing 1440p or 4K quality. Firefox is updated, I don't use Extensions other than Ad Blocker and I have that off on YouTube anyway. Seems strange that it'd only affect one specific channel. I have a very good gaming PC too so the hardware isn't the issue.

Выбранное решение

Youtube video formats are the same across channels. Right-click the video and choose "Stats for nerds" to see the codec being used.

Does it still happen with default settings in a new browser profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Прочитайте этот ответ в контексте 👍 1

Все ответы (7)

more options

Make sure hardware acceleration is enabled.

Install/update "VP9 Video Extensions" and "AV1 Video Extension" from the Microsoft Store then reboot.

Try changing media.av1.enabled to false in about:config.

Полезно?

more options

zeroknight said

Make sure hardware acceleration is enabled. Install/update "VP9 Video Extensions" and "AV1 Video Extension" from the Microsoft Store then reboot. Try changing media.av1.enabled to false in about:config.

Got those twodownloaded and restarted, seems like it didn't change anything. I also enabled 'Hardware accelerated scheduling' in control panel and restarted but no change.

My YouTube settings are on Automatic for AV1 videos and it still seems to be only happening on that one specific channel as other channels with 4K content plays fine.

Полезно?

more options

Выбранное решение

Youtube video formats are the same across channels. Right-click the video and choose "Stats for nerds" to see the codec being used.

Does it still happen with default settings in a new browser profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Полезно?

more options

It does seem to be smoother in Edge or in Dev mode. It seems to be inconsistent as sometimes it buffers and I have to refresh or drop to 1080p but then sometimes it plays the whole video with minimal buffer. YouTube does seem to have some issues fully loading at times, it'll load the video but then won't load the likes or comment section.

I've attached the stats for one of their videos.

(I've refreshed Firefox and switched from Auto to Prefer AV1 and back to see if that does anything)

Изменено Mattt_PC

Полезно?

more options

If it is buffering with a spinning wheel then it is more likely to be a network issue.

Try disabling your extensions from the addons manager. Disabling for a specific site does not completely disable the extension.

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Полезно?

more options

Did you check the stats in the right-click context menu of the player?

You can check the Web Console for relevant-looking media messages.

Полезно?

more options

zeroknight said

Youtube video formats are the same across channels. Right-click the video and choose "Stats for nerds" to see the codec being used. Does it still happen with default settings in a new browser profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

I think Refreshing Firefox may have fixed it, I'll keep an eye on it for the next few days and see if it happens again.

Thanks!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.