Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

How do I load the version of Firefox I was using prior to the update to Firefox 29? The Norton toolbar worked in the last version but not in Version 29.

  • 5 ответов
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от James

more options

I just updated to Firefox 29. Since the update the Norton Toolbar is no longer compatible. The Norton toolbar worked in the last version of Firefox that I had installed. Is there a way to go back to the last version of Firefox where that toolbar is compatible and still keep all the settings(favorites) in the older version I am reloading? All of my passwords(99) are in the Norton ID Safe toolbar. Now I can't sign in to many of the websites.

Выбранное решение

hello jimb01, yes norton is only supporting the stable versions of firefox & with firefox 29 you are using the beta version of the browser. you can download the normal firefox 28 release version from https://www.mozilla.org/firefox/channel/#firefox and install it on top of your current installation...

Прочитайте этот ответ в контексте 👍 1

Все ответы (5)

more options

Выбранное решение

hello jimb01, yes norton is only supporting the stable versions of firefox & with firefox 29 you are using the beta version of the browser. you can download the normal firefox 28 release version from https://www.mozilla.org/firefox/channel/#firefox and install it on top of your current installation...

more options

Yes Norton only supports the current Firefox Releases and not any development builds including Betas. The Release of course is Firefox 28.0 and the full setup can be found at https://www.mozilla.org/en-US/firefox/all/

If you were updated to 29.0 (currently at 29.0 Beta 5) then that means you are on the Beta channel due to having installed a Beta build of a version at some point and continued. No Release version of Firefox will give a update to a Build build.

http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Firefox-28-support-for-Norton-Toolbar/td-p/1108278

Изменено James

more options

philipp's reply is not working for me. I need to go back to the earlier version because FF29 is so, so, so not to my liking. I also believe we are now past Beta.

How do I get out of FF29?

Thanks

more options

hello dchyde, this question was about the specific issue of getting the norton toolbar to run in a firefox beta version. in case you have different issues with firefox 29, please open a new question at https://support.mozilla.org/questions/new

thank you!

more options

dchyde, Norton has update their toolbar extension for Firefox 29.0 http://community.norton.com/t5/Product-Update-Announcements/Firefox-29-Support-for-Norton-Toolbar/ba-p/1127628

You may need to do live update a number of times and make sure the Norton extension is not disabled if it is the current version listed in Addons manager after Norton live update.

Unlike where most extensions that worked with Firefox 10.0 or even 4.0 will still work, extensions like these needs to be updated for each new Firefox .exe.

Изменено James