Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

The yahoo mail site is displaying only text

  • 4 ответа
  • 11 имеют эту проблему
  • 18 просмотров
  • Последний ответ от johnnypebs

more options

The yahoo mail page is displaying as if it is a text-only site. This started sometime this week. I have upgraded firefox to the most recent version. Java has also been updated to the most recent version. Running Windows 7. Have tried clearing cache (offline as well), removed the cookies for the yahoo mail site, toggled between basic and no page style and 'Allow pages to choose their own fonts' is already selected.

Выбранное решение

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Do you have the problem where rectangles appear with two rows of two characters in them? This can occur when Firefox is unable to display a custom font used to show icons.

Could you check whether you are allowing sites to use their own fonts?

orange Firefox button (or Tools menu) > Options > Content > "Colors & Fonts" section > Advanced

more options

After making that change, or after a site makes a change, you may need to dispose of previously cached files and existing cookies.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload Yahoo mail fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Выбранное решение

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

It looks like it was AdBlock Plus that did it. Turned it off for the Yahoo Mail page and that fixed it.