Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bij het openen van een nieuw tabblad opent ongevraagd, bing. dit wil ik uitschakelen.

  • 2 ответа
  • 124 имеют эту проблему
  • 5827 просмотров
  • Последний ответ от WillEmG

more options

als ik met het kruisje een nieuw tabblad open. opent firefox sinds gister automatisch bing. ongevraagd. dit wil ik uitschakelen en gewoon google instellen als ik een nieuw tabblad open. hoe doe ik dit? tevens wil de site van bing totaal blokkeren. hoe doe ik dit?

Все ответы (2)

more options

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Start Firefox in Safe Mode (Veilige modus) to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
more options

Search adviser van Conduit is het probleem. Als je die met CCleaner de-installeert is het probleem opgelost.