X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

The adobe plugin keeps crashing and I have tried dom.ipc.plugins.timeoutSecs to -1 it doesn't work. Any other suggestions?

Размещено

The Adobe Flash Plugin keeps crashing in Firefox and I have the most up to date version. I have tried the dom.ipc.plugins.timeoutSecs to -1 but it still keeps crashing.

This happened

Every time Firefox opened

== Since the plugin was installed

The Adobe Flash Plugin keeps crashing in Firefox and I have the most up to date version. I have tried the dom.ipc.plugins.timeoutSecs to -1 but it still keeps crashing. == This happened == Every time Firefox opened == Since the plugin was installed

Дополнительные сведения о системе

Установленные плагины

  • -Shockwave Flash 10.1 r53
  • Image Control Plugin for viewing images on Ancestry.com. Version 1.0.0.1
  • getplusplusadobe16263
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • Winamp Application Detector
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • iTunes Detector Plug-in
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729) FBSMTWB

Дополнительная информация

Adobe DLM (powered by getplus r)1.6.2.63

cor-el
  • Top 10 Contributor
  • Moderator
17521 решений 158427 ответов
Размещено

Полезный ответ

Try to disable IPC. You can set the prefs dom.ipc.plugins.enabled.* to false on the about:config page to disable the plugin-container process to see if that helps. dom.ipc.plugins.enabled.npswf32.dll (Flash) dom.ipc.plugins.enabled.npctrl.dll (Silverlight) dom.ipc.plugins.enabled.npqtplugin.dll (QuickTime)

To open the about:config page, type about:config in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

Try to disable IPC. You can set the prefs dom.ipc.plugins.enabled.* to false on the about:config page to disable the plugin-container process to see if that helps. dom.ipc.plugins.enabled.npswf32.dll (Flash) dom.ipc.plugins.enabled.npctrl.dll (Silverlight) dom.ipc.plugins.enabled.npqtplugin.dll (QuickTime) To open the ''about:config'' page, type '''about:config''' in the location (address) bar and press the Enter key, just like you type the url of a website to open a website. If you see a warning then you can confirm that you want to access that page.

Задавший вопрос

I have the same problem....except Im using Google Chrome.

I have the same problem....except Im using Google Chrome.
FireFoxee 0 решений 1 ответов
Размещено

Thank you, thank you, thank you! After MONTHS of having this issue, it's finally fixed! I was so close to switching browsers which is saying a lot because I've always been loyal to FF and have been one to brag about FireFox to friends and family. Finally no more crashing, no more frustration. I'm so glad to say goodbye that thorn in my butt, lol. I know I said it three times already but THANK YOU again!

Thank you, thank you, thank you! After MONTHS of having this issue, it's finally fixed! I was so close to switching browsers which is saying a lot because I've always been loyal to FF and have been one to brag about FireFox to friends and family. Finally no more crashing, no more frustration. I'm so glad to say goodbye that thorn in my butt, lol. I know I said it three times already but THANK YOU again!
cheaptramp 0 решений 1 ответов
Размещено

Полезный ответ

My saviour!! This has finally fixed the same problem for me!!! Many many thanks to you!

My saviour!! This has finally fixed the same problem for me!!! Many many thanks to you!