Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Disable automatic translation of email messages

  • 1 ответ
  • 1 имеет эту проблему
  • 12 просмотров
  • Последний ответ от Bogomil Shopov - Бого

more options

How do I disable automatic translation of Thunderbird messages by Deep-L (or any other machine translator)? This morning I received an email from a family member, written in German. Underneath the original message was an automated translation into English by Deep-L. I didn´t ask for this translation. I speak German as a second language, as well as other languages, and I enjoy using my linguistic abilities. Furthermore, I don´t like my private messages being passed to a database without my permission. If I want a translation of a message, I´ll ask for it.

This is evidently a new, annoying feature. I had an email exchange in German with someone just a few weeks ago without this intervention. I have tried searching the settings tab on Thunderbird, but have not discovered anything about Translation settings (not under Language settings, as far as I can see).

How do I disable Thunderbird sending emails for unwanted translation? Thank you for your assistance.

How do I disable automatic translation of Thunderbird messages by Deep-L (or any other machine translator)? This morning I received an email from a family member, written in German. Underneath the original message was an automated translation into English by Deep-L. I didn´t ask for this translation. I speak German as a second language, as well as other languages, and I enjoy using my linguistic abilities. Furthermore, I don´t like my private messages being passed to a database without my permission. If I want a translation of a message, I´ll ask for it. This is evidently a new, annoying feature. I had an email exchange in German with someone just a few weeks ago without this intervention. I have tried searching the settings tab on Thunderbird, but have not discovered anything about Translation settings (not under Language settings, as far as I can see). How do I disable Thunderbird sending emails for unwanted translation? Thank you for your assistance.

Все ответы (1)

more options

Hi, Thunderbird doesn't offer message translations by default.

Please check and see whether your email provider does that or if you enabled an addon in Thunderbird such as https://addons.thunderbird.net/en-us/thunderbird/addon/deepl-selected-text/

If you are not sure how to do that, please check here https://support.mozilla.org/en-US/kb/thunderbird-add-ons-frequently-asked-questions

Изменено Bogomil Shopov - Бого

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.