Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Get Messgaes

  • 23 ответа
  • 0 имеют эту проблему
  • 95 просмотров
  • Последний ответ от quiltjunkie2002

more options

My Get Messages is grayed out, how do I fix? Not downloading messages I searched the answers for this and tried what was suggested and now the Mail Toolbar is completely gone, the suggestion was to Restore Default setting and I did and now my Toolbar is completely gone

My Get Messages is grayed out, how do I fix? Not downloading messages I searched the answers for this and tried what was suggested and now the Mail Toolbar is completely gone, the suggestion was to Restore Default setting and I did and now my Toolbar is completely gone

Изменено quiltjunkie2002

Выбранное решение

re :however in the setting it still shows my old Spectrum PW and I can't change it.

Did you do this:

  • Settings > Privacy & Security'
  • Scroll to Passwords section
  • click on 'Saved Passwords' button
  • Click on 'Show Passwords' button

For a pop account there should be two lines - mailbox://account and smtp://account

  • Right click on mailbox line and select 'Edit Password'
  • Completely clear all contents
  • Type in new password
  • Repeat for the smtp line.


I'm wondering if you have got the correct settings for the Pop accounts. It's possible you set up the account as a pop account but recently got bad advise on server settings. So let's be certain this is correct.

Please post the following information:

  • Help > Troubleshooting Information
  • Scroll down to 'Mail and News Section'
  • Post an image showing everything in that section.

The next section is for information in future. But do not start adding any more accounts until we have checked out the original one which should already be using the Global Inbox.

re : I can't find anyway to associate my email address with the original INBOX that Thunderbird set up, I don't want to have 2 inboxes..

All Pop accounts get auto created as their own account with their own set of folders. You saw this when you created the new pop account - assuming it is a new pop account. Thunderbird does not auto set up deferred accounts - aka also known as 'Global Inbox' This is something you would have had to do when you created the account. Only Pop accounts can use Global Inbox.

In Account Settings

  • Select 'Server Settings' for the account:
  • click on 'Advanced' button

To set up as a deferred account using Global Inbox:

  • Select 'Inbox for different account'
  • Select 'Global Inbox (Local Folders)'
  • Select checkbox 'Include this server when getting new mail'
  • Click on 'OK'

Then check the following are all pointing to use 'Local Folders' account.

  • Select 'Copies & Folders'
  • For each - Sent - Archives - Drafts - Templates
  • Set all to use correct folder on 'Local Folders'
  • Select 'Junk Settings'
  • Select 'Move new junk messages to'
  • Select 'Junk folder on and choose 'Local Folders'

Then restart Thunderbird.

Прочитайте этот ответ в контексте 👍 0

Все ответы (20)

more options

Is this a Thunderbird question?

Полезно?

more options

Yes it's my email.

Полезно?

more options

Hi, we can request a moderator move your question if you are using Thunderbird to retrieve/read your email rather than going to the email provider's website in Firefox.

Meanwhile, for Thunderbird:

Meanwhile, for Firefox:

Do you mean that a toolbar is missing from the web pages, or a button is missing from Firefox's main toolbar? Firefox doesn't come with a Get Mail button. Is it possible you were using an add-on for that? If you use "Restore Defaults" in Firefox's Customize tab, your add-on buttons will be listed on the Add-ons drop-down from the Extensions (puzzle piece) button. More info in this article:

Manage your extensions using the extensions button in the toolbar

Полезно?

more options

I have been able to get the toolbar showing but there were no options, I have added some back BUT the WRITE and GET MESSAGES are grayed out and can't be used.. See attached

Полезно?

more options

Hmm, I don't know why the Get Messages buttons (the one to the left of the New Message button and the one on the top toolbar) and + New Message button are grayed out for you. Is it possible you are not connected to your accounts? Does Shift+F5 give you any error message? If you go into Settings and click the Saved Passwords button, does Thunderbird still have your credentials?

Полезно?

more options

F5 doesn't give me any error messages, I had a problem with Spectrum and had to change my PW, so now I have to sign into Thunderbird Everytime with my new PW.. I tried to change it in TB but it still has my old PW and won't accept the change, so that's also a problem because it wants my current primary PW which is what I need to make my new PW.

Полезно?

more options

quiltjunkie2002 said

F5 doesn't give me any error messages, I had a problem with Spectrum and had to change my PW, so now I have to sign into Thunderbird Everytime with my new PW.. I tried to change it in TB but it still has my old PW and won't accept the change, so that's also a problem because it wants my current primary PW which is what I need to make my new PW.

Yes, if you set a Primary password to protect your saved passwords, you will need to enter that to unlock and edit saved passwords. The Primary password is your master key that you created just for Thunderbird, and usually not the same as your password for your email account. More info: Protect your Thunderbird passwords with a Primary Password.

Полезно?

more options

My PW is the same as my webmail, that is what let's me download my emails, however in the setting it still shows my old Spectrum PW and I can't change it. Could that be the reason I can't Get my messages? Except I'm not getting the message in TB that Spectrum won't accept my PW now, I got it every ten minutes the past 2 days. Still doesn't solved the Grayed out issue.

Полезно?

more options

I was able to get my messages and send messages after getting my Spectrum settings correct but I had set up a second mail acct. see attached, so I moved all of the emails into my original folder and removed the hmastro folder, but now it won't download my messages as the Get messages is grayed out. I can't find anyway to associate my email address with the original INBOX that Thunderbird set up, I don't want to have 2 inboxes.. see attached, one screen shots shows before I removed the hmastro folder and the 2nd shows how it looks now with all my folders but Get messages grayed out...

Полезно?

more options

Выбранное решение

re :however in the setting it still shows my old Spectrum PW and I can't change it.

Did you do this:

  • Settings > Privacy & Security'
  • Scroll to Passwords section
  • click on 'Saved Passwords' button
  • Click on 'Show Passwords' button

For a pop account there should be two lines - mailbox://account and smtp://account

  • Right click on mailbox line and select 'Edit Password'
  • Completely clear all contents
  • Type in new password
  • Repeat for the smtp line.


I'm wondering if you have got the correct settings for the Pop accounts. It's possible you set up the account as a pop account but recently got bad advise on server settings. So let's be certain this is correct.

Please post the following information:

  • Help > Troubleshooting Information
  • Scroll down to 'Mail and News Section'
  • Post an image showing everything in that section.

The next section is for information in future. But do not start adding any more accounts until we have checked out the original one which should already be using the Global Inbox.

re : I can't find anyway to associate my email address with the original INBOX that Thunderbird set up, I don't want to have 2 inboxes..

All Pop accounts get auto created as their own account with their own set of folders. You saw this when you created the new pop account - assuming it is a new pop account. Thunderbird does not auto set up deferred accounts - aka also known as 'Global Inbox' This is something you would have had to do when you created the account. Only Pop accounts can use Global Inbox.

In Account Settings

  • Select 'Server Settings' for the account:
  • click on 'Advanced' button

To set up as a deferred account using Global Inbox:

  • Select 'Inbox for different account'
  • Select 'Global Inbox (Local Folders)'
  • Select checkbox 'Include this server when getting new mail'
  • Click on 'OK'

Then check the following are all pointing to use 'Local Folders' account.

  • Select 'Copies & Folders'
  • For each - Sent - Archives - Drafts - Templates
  • Set all to use correct folder on 'Local Folders'
  • Select 'Junk Settings'
  • Select 'Move new junk messages to'
  • Select 'Junk folder on and choose 'Local Folders'

Then restart Thunderbird.

Полезно?

more options

Here is the screen shot and I'm set up as IMAP not POP and everything was working fine until I deleted that 2nd Inbox.

Полезно?

more options

quiltjunkie2002 said

Here is the screen shot and I'm set up as IMAP not POP and everything was working fine until I deleted that 2nd Inbox.

You are not using an Imap account. There is no Imap account listed in the screenshot. You only have one default account and it's called Local Folders. If you have always only seen that 'Local Folders' account and it's got all your emails then you were using a pop account set up as a deferred account.

So please send image of the following: Account Settings > 'Server Settings' for the account.

Полезно?

more options

If 'Local Folders' account only ever had emails you had copied or moved from an imap account into 'Local Folders' mail account, then the reason you cannot use 'Write' or 'Get Messages' is because you do not have any mail accounts.

It would fully explain why you have a problem. Please send image of Account Settings before you create an account.

Suggest you create an Imap mail account - if you want an Imap setup. Imap accounts will have their own set of folders because all the folders in an imap account synchronise with the folders on the server. Imap accounts can only display whatever is on the server. They are basically one and the same set of folders. Imap accounts should never be regarded as independent of server because they can only display whatever is on server. You subscribe to see server folders in an imap account.

Полезно?

more options

Here are the screen shots of both incoming and out going. Spectrun tech support said to use Imap as preferred over POP, so before I removed the hmastro Inbox it was downloading all my emails onto my computer as IMAP set up.

Полезно?

more options

So, originally you had a Pop account. It download all emails into the 'Local Folders' account. You never saw it as a separate pop account in Folder Pane as all emails got downloaded into the 'Local Folders' mail account. In other words, that original Pop account was set up as a deferred account pointing it to use Global Inbox 'Local Folders'.

Then you got advise from Spectrum to get rid of the Pop account and use an Imap account. So, you deleted the Pop account meaning the 'Local Folders' mail account remained as it was but was no longer being used as an Inbox.

Then you created the imap account - hmastro Imap accounts cannot use 'Local Folders' mail account. Imap account has it's own set of folders because it has to synchronise with server.

This meant you now had a mail account so you could Get Messages and Write. then you deleted the Imap account. So you are back to square one with no mail account.

Next Step Do you want to set up a Pop account which uses the 'Local Folders' account like before OR do you want to now use an Imap account which has it's own set of folders?

Полезно?

more options

I would prefer to use the Local Acct with the POP, the settings are mail.twc.com for both incoming and outgoing servers. But I can't find where to change from IMAP to POP in Thuderbird.

Изменено quiltjunkie2002

Полезно?

more options

Yes I would like to back to the orig POP but I cant' find where you can change from IMAP to POP I have looked everywhere..and if I go back I hope it works because it hadn't been working since 12/19 when Spectrum changed something.....

Полезно?

more options

When you create a new mail account

  • File > New > Exisitng Mail Account

You enter name, email address and password Select checkbox to remember password click on 'continue'. Thunderbird will auto try to locate setting, but by default it looks for Imap. So, you can now see what Thunderbird has located at this point you need to select the 'Protocol' = 'Pop' option and select 'Retest'. Thunderbird will the check for server settings. If there is still an issue, you can use the 'Configure manually' option. I've posted the server settings for Pop below. In the past many users had 'User name' as first part of email address, but in recent years and it is mentioned on their website - you need to enter the full email address.

You will need the following: POP

  • The incoming mail server: mail.twc.com
  • Incoming server port:110.
  • Connection Security:None
  • Authentication Method: Normal Password
  • User name : full email address
  • Outgoing mail server (SMTP): mail.twc.com
  • Outgoing server port: 587.
  • Connection Security:None but is worth trying STARTTLS first.
  • Authentication Method: Normal Password
  • User name : full email address


Once account is created, do not download anything. First - Go into the Account Settings: In Account Settings

  • Select 'Server Settings' for the Pop account:
  • click on 'Advanced' button

To set up as a deferred account using Global Inbox:

  • Select 'Inbox for different account'
  • Select 'Global Inbox (Local Folders)'
  • Select checkbox 'Include this server when getting new mail'
  • Click on 'OK'

Then check the following are all pointing to use 'Local Folders' account.

  • Select 'Copies & Folders'
  • For each - Sent - Archives - Drafts - Templates
  • Set all to use correct folder on 'Local Folders'
  • Select 'Junk Settings'
  • Select 'Move new junk messages to'
  • Select 'Junk folder on and choose 'Local Folders'

Then restart Thunderbird immediately. This is important.

Полезно?

more options

I did this step...... When you create a new mail account

   File > New > Exisitng Mail Account 

You enter name, email address and password Select checkbox to remember password click on 'continue'. Thunderbird will auto try to locate setting, but by default it looks for Imap. So, you can now see what Thunderbird has located at this point you need to select the 'Protocol' = 'Pop' option and select 'Retest'. Thunderbird will the check for server settings. If there is still an issue, you can use the 'Configure manually' option. I've posted the server settings for Pop below. In the past many users had 'User name' as first part of email address, but in recent years and it is mentioned on their website - you need to enter the full email address.

You will need the following:

But when I tried to do the next step Acct settings/Server setting I don't get the Server option only the outgoing server.. When I did the create existing acct and did the Retest I got a message that everything was good. Pls see attached.. I can't thank you enough for your help..

Полезно?

more options

> When I did the create existing acct and did the Retest I got a message that everything was good.

Did the Pop settings show exactly the same as the settings I mentioned or did you need to manually configure them? If yes, Thundrebird did locate correct server settings for Pop - did you click on the 'Finish' button to create the account ?

Полезно?

  1. 1
  2. 2
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.