Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Mozilla Thunderbird query

  • 4 ответа
  • 0 имеют эту проблему
  • 36 просмотров
  • Последний ответ от ricmalk

more options

Hi, I use Thunderbird on my pc (Windows 10) with two email addresses. The first email address appears normally on-screen with 'inbox / drafts / sent / spam / deleted' all as separate folders, but for some reason the other address appears with 'inbox' as a folder and then 'drafts / sent / spam / deleted' as subfolders to the inbox folder? (See attached screenshot)

This folder set-up for the second email address only appears this way on Thunderbird - not on the host site, nor on any of the other email apps I use.

Thanks!

Hi, I use Thunderbird on my pc (Windows 10) with two email addresses. The first email address appears normally on-screen with 'inbox / drafts / sent / spam / deleted' all as separate folders, but for some reason the other address appears with 'inbox' as a folder and then 'drafts / sent / spam / deleted' as subfolders to the inbox folder? (See attached screenshot) This folder set-up for the second email address only appears this way on Thunderbird - not on the host site, nor on any of the other email apps I use. Thanks!
Приложенные скриншоты

Все ответы (4)

more options

Yeah, what appears on web sites is just whatever the programmers decided to show, so not very helpful in this sort of context.

I am guessing because you completely obliterated the domain relevant to the display problem, but I am guessing the server directory in server settings > advanced is not set correctly. Perhaps it should be inbox

Полезно?

more options

Thanks Matt. I've attached the advanced server settings for both emails (as automatically set up by Thunderbird) to compare - does this info help? And I've not totally obliterated the email addresses this time! :) (sorry, I'm not tech savvy at all and wasn't sure if it was necessary to leave them visible)

Let me know if you need more info, thanks for your help!

Полезно?

more options

That server directory is case sensitive. Try using the same case Thunderbird uses to display the folder "Inbox" no "."

I also suggested the server directory, not the namespace.

I am assuming that virgin is the one that does not use subdirectories of the inbox for folders.

Полезно?

more options

Hi Matt, this problem still remains. I have changed the "INBOX." to "Inbox" in the Personal namespace box (I had to untick the 'Allow server to override these namespaces' box for these changes to hold) but it made no difference.

I also typed "Inbox" into the server directory box - which is what I assumed you meant by "I also suggested the server directory, not the namespace" - but this caused havoc (ie the appearance of extra 'Inbox' and 'INBOX' folders that wouldn't delete; I had to contact server support to get them removed)

I have cleared the cache, removed the account, removed both accounts and uninstalled / reinstalled Thunderbird, and nothing has worked. Have you got any other suggestions? Thanks

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.