X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Since TB 60.9.1 Update, formerly working Outgoing SMTP mail.waitrose.com login now failing .

Размещено

How should I fix this? Install 60.9.0 and disable updates? TIA.

How should I fix this? Install 60.9.0 and disable updates? TIA.
Цитата

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Дополнительная информация

Wayne Mery
  • Top 25 Contributor
  • Moderator
592 решений 5585 ответов
Размещено

Does waitrose use Oauth to authenticate? If not, then I would not expect reverting to 60.9.0 to help - because Oauth is the only patch in 60.9.1.

Unless ... some other product is interfering, then going back might help.

Does waitrose use Oauth to authenticate? If not, then I would not expect reverting to 60.9.0 to help - because Oauth is the only patch in 60.9.1. Unless ... some other product is interfering, then going back might help.
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

I don't know what waitrose uses. I think it is actually John Lewis under a relay.

I don't know what waitrose uses. I think it is actually John Lewis under a relay.
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

I installed 60.8.1 but this has not fixed the problem. I don;t undertand why this has suddenly stopped working. Nothing has changed apart from the TB update.

I installed 60.8.1 but this has not fixed the problem. I don;t undertand why this has suddenly stopped working. Nothing has changed apart from the TB update.
Помогла ли вам это?
Цитата
christ1
  • Top 25 Contributor
2174 решений 15942 ответов
Размещено
https://support.mozilla.org/kb/cannot-send-messages
Помогла ли вам это?
Цитата
Размещено

Задавший вопрос

Before I tried resetting SMTP server or creating new account, waitrose login started working again. No TB Updates so problem must have been at Waitrose server despite tech support assuring me no issues.

Before I tried resetting SMTP server or creating new account, waitrose login started working again. No TB Updates so problem must have been at Waitrose server despite tech support assuring me no issues.
Помогла ли вам это?
Цитата
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.