Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

How do I get rid of the white box that appears behind the Firefox window?

  • 6 ответов
  • 1 имеет эту проблему
  • 1072 просмотра
  • Последний ответ от FredMcD

more options

When I open Firefox a white box opens on the desktop behind the Firefox main window. How do I get rid of this? It's really annoying because I can't access anything behind it without having to quit firefox. Also when I click on Firefox in the dock, the main window doesn't open, the white box comes forward. I have a Macbook Pro with 10.11.4 operating system.

Выбранное решение

Thank you SO MUCH, Fred. I really appreciate your help here!

I restarted in safe mode and DID still have the problem. It only happens with Firefox and presents as a firefox issue. However, if Firefox is open, but reduced, and if I'm working in another program the box stays in the background until I quit firefox.

I was a little afraid to conduct a full re-install for fear of losing my bookmarks...maybe crazy? But I was nervous. SO,...your first post got me thinking. I removed the Firefox icon from the dock. Quit firefox. Restarted. AND NO BOX!

I'm saving your instructions, however, in the event the box comes back. If it does I'll let you know how the re-install/add on flush go.

Again, thank you so much. I sincerely appreciate your help and time.

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


What happens when you minimize the Firefox window? Are you showing any other programs running?

Are you starting Firefox directly, or from a shortcut or other program?

more options

Hi Fred. I've attached an image of the desktop with the prominent white box. When Firefox is minimized the white box stays put, the attached image illustrates what the desktop looks like when the main Firefox window is reduced. The only other programs that appear to be running are those I have opened to run simultaneously. However, even if I close the other programs, the white box remains. I'm starting Firefox from the Firefox app icon on the dock. Thanks for your help!

more options

And it only happens with Firefox? It looks like a message box but whatever is posting the message locked up after the box was made.


Reboot the computer to make sure nothing else is running.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


If yes, Let’s do a full clean re-install; Download Firefox For All languages And Systems {web link} Save the file. Then;

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Mac: Open the "Applications" folder. Linux: Check your user manual.

Do Not remove the profiles folder.

Look for, and rename any Mozilla or Firefox program folders by adding .old to them. Do not rename the Mozilla Thunderbird folder.

After rebooting the computer, run a registry scanner. Then run the installer. If all goes well, remove the OLD folders when you are done.

more options

If there is no problem in Safe Mode; It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Выбранное решение

Thank you SO MUCH, Fred. I really appreciate your help here!

I restarted in safe mode and DID still have the problem. It only happens with Firefox and presents as a firefox issue. However, if Firefox is open, but reduced, and if I'm working in another program the box stays in the background until I quit firefox.

I was a little afraid to conduct a full re-install for fear of losing my bookmarks...maybe crazy? But I was nervous. SO,...your first post got me thinking. I removed the Firefox icon from the dock. Quit firefox. Restarted. AND NO BOX!

I'm saving your instructions, however, in the event the box comes back. If it does I'll let you know how the re-install/add on flush go.

Again, thank you so much. I sincerely appreciate your help and time.

more options

Glad to help. Safe Surfing.

Please flag your last post as Solved Problem so others will know.