Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

How do I lock the taskbar?

  • 3 ответа
  • 1 имеет эту проблему
  • 803 просмотра
  • Последний ответ от walt6404

more options

There is a hop at Home ribbon task bar that appears every time I start up. I manually take it off but it reappears next time I start up. I want to lock task bar to keep it from coming back

Выбранное решение

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

walt6404 said

There is a hop . . . .

A what?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Выбранное решение

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

The hop at home toolbar should have read Shop at Home toolbar.

The problem is solved. Your info provided led me to the answer.

Thank You

Walt