Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 42.0 slamming the CPU

  • 10 ответов
  • 3 имеют эту проблему
  • 57 просмотров
  • Последний ответ от TheGhzGuy

more options

Hello all! It seems recently I have been having some major issues with Firefox. Namely the fact that, when playing video, the CPU usage goes through the roof. What could be causing this and what can I do to fix this? I appreciate any help anyone has to offer.

I also tried this with AdBlock off, same result.

Specs are: Core i5 4200U 4GB RAM 1080p screen Windows 10

Приложенные скриншоты

Все ответы (10)

more options
more options

Hello! Unfortunately none of the things you suggested have helped. As of right now, it's a Youtube and Firefox issue. But that doesn't explain why is used as much CPU as it did, do you have any other ideas?

more options

You did try Firefox Safe Mode? Any difference?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Unfortunately, I still am having issues with CPU usage, after all of that.

more options

(And yes, I did try it in Safe Mode)

more options

FredMcD said

Look for and turn off Use Hardware Acceleration.
more options

Didn't help either.

more options

I've called the big guys to help you. Good luck.

more options

FredMcD said

I've called the big guys to help you. Good luck.

I have no idea what that means, but I'll assume that's a good thing! lol. Thank you for helping out!

more options

I assume you meant "call in the devs"?