Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox take over 20 min to load

  • 5 ответов
  • 3 имеют эту проблему
  • 39 просмотров
  • Последний ответ от FredMcD

more options

I am running windows xp professional. For some reason, this morning firefox was just not loading and it took 20 min or more to load. Once it is loaded, firefox is working ok. I try remove the program and reinstall, try refresh firefox, try create a new profile but none of these work. I am running Firefox 36.0. I can start internet explorer fine. Any help will be greatly appreciated.

Все ответы (5)

more options

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

more options

wymondwong said

I am running windows xp professional. For some reason, this morning firefox was just not loading and it took 20 min or more to load. Once it is loaded, firefox is working ok. I try remove the program and reinstall, try refresh firefox, try create a new profile but none of these work. I am running Firefox 36.0. I can start internet explorer fine. Any help will be greatly appreciated.

Try your suggestion, it didnt help. Firefox was running fine before dont know why all of a sudden it take that long for it to launch. I can see the disk light is spinning but no firefox coming up. Reinstall with the latest version but still wont work.

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Is there still an issue?

more options

Try your suggestion and didnt work. It seems like Firefox is waiting for some response before it load. It took 15-20 min to load but after it load Firefox will work fine. I am ready to give up.

more options

What are you using as your home page?

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. Check the settings.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


I've called the big guys to help you. Good luck.