Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Cannot remove autocomplete entry from address bar; have already cleared history, and entry is not in the drop-down menu of the address bar either.

  • 6 răspunsuri
  • 37 au această problemă
  • 31 de vizualizări
  • Ultimul răspuns de shinshikaizer

more options

I am having problems removing an autocomplete entry from my address bar; I have tried clearing my history, so it's no longer in that, and I do not have it bookmarked either, so it's not getting the URL from that location either. The autocomplete entry isn't even showing up in the drop down menu, so I can't even scroll through that to delete it.

Basically, I want to be able to type "st" and go to "store.steampowered.com"; however, despite numerous times of typing in "st" and then going down into the drop-down menu to choose "store.steampowered.com", the bar continues to autocomplete "steamtrades.com", which is exceptionally annoying because I do not have that website bookmarked, or in my history, yet it continues to autocomplete to that address, which I do not want it to autocomplete to, and cannot figure out how to remove because I've already cleared my history multiple times, do not have it bookmarked, and it is not showing up in the drop down of the address bar for me to go down and force delete it.

Toate răspunsurile (6)

more options

Did you try to remove some letters from steamtrades.com to see if that bring this entry up in the drop-down list?

If it is not in the history then it might be present with a typed=1 flag indicating that you have typed or pasted it in the location bar.

You can use the SQLite Manager extension in Firefox to inspect the places.sqlite file to see if this entry comes up in the moz_places table.


SELECT datetime(visit_date/1000000,'unixepoch') AS visit_date, url, title, visit_count, frecency
FROM moz_places, moz_historyvisits
WHERE moz_places.id = moz_historyvisits.place_id AND url LIKE '%steamtrades.com%'
more options

Even if I remove a letter from what I type in (just "s" instead of "st"), it still autocompletes to "steamtrades.com", but still is not on the list, which shows primarily bookmarks; even if I set it to search History only, it still autocompletes to "steamtrades.com" despite not being in my history nor in my drop down menu.

After searching my moz_places table within the places.sqlite database using the SQLite Manager extension, I can say that there is no URL containing "steamtrades" within the moz_places table, which is what I searched for using the "contain" parameter in the "url (LONGVARCHAR)" field.

My issue still remains unresolved.

more options

Upgrade you firefox refer this link https://affiliates.mozilla.org/fb/banners/12440/link

more options

I have no interest in "updating" my Firefox; these "updates" are far too intrusive and add no features I desire.

more options

Some of the updates fix problems that were found in Firefox, or security issues.

more options

Which is irrelevant, because I've already stated it's not the solution I'm looking for.