X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Add-ons not loading properly in Firefox android

Postado

I had this problem for a while but now I got a new phone, I expected to be starting fresh and maybe the problem would have gone away but it hasn't. I only have one addon installed, no script. It seems that the majority of the time, Firefox opens and no script is only partially loaded. It's blocking scripts, but if I visit a new site and need to allow scripts, I have no menu for no script in order to allow scripts. The addon menus don't load for any add-on's. In my last phone I had other add-on's installed and they wouldn't load properly either. It is incredibly frustrating because each time I have to disable then re-enable all add-on's, then go back to my page, hit back then forward and then reload the page and then I have to go into no script to enable scripts. It's an absolute nightmare, having to do this sometimes several times a day.

I had this problem for a while but now I got a new phone, I expected to be starting fresh and maybe the problem would have gone away but it hasn't. I only have one addon installed, no script. It seems that the majority of the time, Firefox opens and no script is only partially loaded. It's blocking scripts, but if I visit a new site and need to allow scripts, I have no menu for no script in order to allow scripts. The addon menus don't load for any add-on's. In my last phone I had other add-on's installed and they wouldn't load properly either. It is incredibly frustrating because each time I have to disable then re-enable all add-on's, then go back to my page, hit back then forward and then reload the page and then I have to go into no script to enable scripts. It's an absolute nightmare, having to do this sometimes several times a day.

Detalhes avançados do sistema

Aplicativo

  • User Agent: Mozilla/5.0 (Android 8.1.0; Mobile; rv:62.0) Gecko/62.0 Firefox/62.0

Mais informações

Autor da pergunta

I have a brand new phone, a brand new install, I've tried with different add-ons. this problem persists. I open firefox and the add-ons are loaded but no menu options for them.

I have a brand new phone, a brand new install, I've tried with different add-ons. this problem persists. I open firefox and the add-ons are loaded but no menu options for them.
Killerwhale7 0 soluções 2 respostas

tremault, I have the same problem: The add-on options don't show up when I click on add-ons in the menu. Did you solve this problem? If yes, then how did you do that?

tremault, I have the same problem: The add-on options don't show up when I click on add-ons in the menu. Did you solve this problem? If yes, then how did you do that?

Autor da pergunta

Hi, it seemed to resolve itself, but I think a kind angel somewhere fixed it for me. I can only imagine there was something going on with my firefox user account, storing up my passwords and addon settings and all sorts of other stuff that was causing the issue. After I had posted a request for help in some other mozilla forum that I can't remember, the problem just suddenly went away.

Hi, it seemed to resolve itself, but I think a kind angel somewhere fixed it for me. I can only imagine there was something going on with my firefox user account, storing up my passwords and addon settings and all sorts of other stuff that was causing the issue. After I had posted a request for help in some other mozilla forum that I can't remember, the problem just suddenly went away.
Killerwhale7 0 soluções 2 respostas

Hi, Thank you for your answer.

Hi, Thank you for your answer.

Alterado por Killerwhale7 em