X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Ao digitar um site na barra de endereços, ela mostra as abas que estão abertas. Como tiro isso?

Postado

imagem anexa do "problema"

imagem anexa do "problema"
Capturas de tela anexadas

Detalhes avançados do sistema

Extensões instaladas

  • Shockwave Flash 27.0 r0

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

Mais informações

Cynthia Pereira 9 soluções 36 respostas

Olá,

Na barra de endereços digite: about:preferences#privacy e em Barras de endereços desmarque a opção Abas abertas.

Olá, Na barra de endereços digite: '''about:preferences#privacy''' e em '''Barras de endereços''' desmarque a opção '''Abas abertas'''.

Autor da pergunta

Essa opção já estava desmarcada. O p"problema" persiste.

Essa opção já estava desmarcada. O p"problema" persiste.
Zilmar
  • Moderator
94 soluções 738 respostas

Você reiniciou o navegador após a mudança?

Você reiniciou o navegador após a mudança?

Autor da pergunta

Sim, reiniciei. Até já desinstalei e instalei novamente, mas continua igual. Lembro que dava pra resolver pelo "about:config", mas não lembro o comando.

Sim, reiniciei. Até já desinstalei e instalei novamente, mas continua igual. Lembro que dava pra resolver pelo "about:config", mas não lembro o comando.
Estevão Santos 9 soluções 114 respostas

Olá Fert74,

Boa noite!

Na barra de endereço digite: about:config e pressione o “enter”:

Clique em “Serei cuidadoso, prometo!” e realmente tome cuidado (você deve saber), pois qualquer valor alterado incorretamente pode afetar a funcionalidade/performance do navegador.

No campo Localizar digite: browser.taskbar.previews.enable e troque seu valor para false.

Espero ter ajudado.

Caso ainda tenha problemas, deixe-nos saber.

Até mais,

Estevão.

Olá Fert74, Boa noite! '''1°''' Na barra de endereço digite: '''about:config''' e pressione o “enter”: '''2°''' Clique em '''“Serei cuidadoso, prometo!”''' e realmente tome cuidado (você deve saber), pois qualquer valor alterado incorretamente pode afetar a funcionalidade/performance do navegador. '''3°''' No campo Localizar digite: '''browser.taskbar.previews.enable''' e troque seu valor para '''false'''. Espero ter ajudado. Caso ainda tenha problemas, deixe-nos saber. Até mais, Estevão.

Autor da pergunta

Já estava com valor false. Problema persiste.

Já estava com valor false. Problema persiste.
Estevão Santos 9 soluções 114 respostas

Olá Fert74,

Boa tarde!

Desculpe! A opção que sugeri anteriormente se refere a Mostrar a visualização das abas na barra de tarefas do Windows.

A chave correta dentro do about:config é browser.urlbar.suggest.openpage. Verifique se está com o valor boolean false.

Neste caso, você quer desativar o recurso que alterna entre abas abertas ao digitar alguma palavra na barra de endereços.

Vale lembrar que a resposta da nossa colega Cynthia Pereira deveria corrigir o seu problema (eu achei estranho não funcionar), uma vez que as opções lá descritas sugere o que deve aparecer na barra de endereço ao digitar uma letra/palavra. Você pode testar desmarcando tudo.

Pra mim aqui a opção "Sugerir abas abertas" desmarcada funcionou.

O que eu gostaria de sugerir é que faça o teste com todas as suas extensões desativadas (se houver alguma).

Outra sugestão: verifique se uma destas extensões funciona como você deseja:

https://addons.mozilla.org/firefox/addon/switch-to-tab-no-more/

https://addons.mozilla.org/firefox/addon/switch-to-tab-blacklist/

Se ainda estiver com problemas, deixe-nos saber.

Att,

Estevão.

Olá Fert74, Boa tarde! Desculpe! A opção que sugeri anteriormente se refere a '''Mostrar a visualização das abas na barra de tarefas do Windows'''. A chave correta dentro do '''about:config''' é '''browser.urlbar.suggest.openpage'''. Verifique se está com o valor ''boolean'' '''false'''. Neste caso, você quer desativar o recurso que '''alterna entre abas abertas''' ao digitar alguma palavra na barra de endereços. Vale lembrar que a resposta da nossa colega Cynthia Pereira deveria corrigir o seu problema (eu achei estranho não funcionar), uma vez que as opções lá descritas sugere o que deve aparecer na '''barra de endereço''' ao digitar uma letra/palavra. Você pode testar desmarcando tudo. Pra mim aqui a opção ''"Sugerir abas abertas"'' '''desmarcada''' funcionou. O que eu gostaria de sugerir é que faça o teste com todas as suas extensões desativadas (se houver alguma). '''Outra sugestão:''' verifique se uma destas extensões funciona como você deseja: https://addons.mozilla.org/firefox/addon/switch-to-tab-no-more/ https://addons.mozilla.org/firefox/addon/switch-to-tab-blacklist/ Se ainda estiver com problemas, deixe-nos saber. Att, Estevão.

Alterado por Estevão Santos em