Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

The update just disabled my 3 main virus & malware protections

  • 2 respostas
  • 1 tem este problema
  • 4 visualizações
  • Última resposta de cor-el

more options

The update just disabled my lavasoft/grisoft registery tuner & malware protection search plug & my AVG toolbar that scans all web pages for viruses before it lets me on them. Sorry it was only 2 security programs, the other was the ebates tab where I could automatically log in through ebates to do my shopping on their accepted sites

Todas as respostas (2)

more options

Does the Add-ons page show that they are not verified and have been disabled for that reason? This article has more information on the verification requirement: Add-on signing in Firefox.

Hopefully signed updates are (or soon will be) available. My guess is that those would come through the external programs that installed those extensions.

If you can't live without them, you can make a global exception to the signing requirement; there's currently no way to only make an exception for specific extensions.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpin and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false -- note that this is for Firefox 43 only

I have attached some screen shots illustrating.

more options

Firefox comes with built-in malware protection.

Current Firefox releases require extensions to be signed to prevent abuse by malware. In Firefox 43 unsigned extensions will be disabled by default. You can set xpinstall.signatures.required to false to disable this security feature in Firefox 43. In release and beta builds of Firefox 44 and later you can no longer override this.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.