Certificado contém o mesmo número de série de outro certificado

Pode aparecer o seguinte erro ao tentar acessar a página de configuração de um roteador:

Fx63-SecureConnectionFailed-ReusedIssuer

Nota: diferente de outros alertas de segurança, uma página de erro Falha na conexão segura não permite ignorar o erro.

A página de erro inclui a mensagem, Seu certificado contém o mesmo número de série de outro certificado emitido por uma autoridade certificadora. Obtenha um novo certificado contendo um número de série único. Código de erro: SEC_ERROR_REUSED_ISSUER_AND_SERIAL. Este artigo descreve a causa deste problema e como contorná-lo.

Causa

Roteadores mais antigos podem, algumas vezes, regerar incorretamente os próprios certificados de segurança, em vez de manter o mesmo para sempre no dispositivo. Se você adicionou uma exceção de segurança permanente para seu roteador e se esta regeração for feita incorretamente, o Firefox detectará a mudança como um possível ataque.

Solução

Uma solução mais duraroura para roteadores antigos é entrar em contato com o fornecedor do equipamento e ver se existem atualizações disponíveis para seu dispositivo com uma correção para este problema.

Alternativa

Se você tiver certeza que não ocorreu nenhum ataque, pode contornar o problema removendo exceções salvas anteriormente, geradas pelo mesmo servidor ou dispositivo. Provavelmente, a exceção com o número de série duplicado estará na aba Servidores. Procure aqueles que você adicionou. Ignore os que listam * como servidor, são entradas de desconfiança globais adicionadas pelo Firefox.

Para excluir sua exceção antiga:

  1. Na barra de menu no alto da tela, clique em Firefox e selecione Preferências ou Configurações, dependendo da sua versão do macOS.Clique no menu Fx89menuButton e selecione Configurações.
  2. Selecione o painel Privacidade e Segurança.
  3. Desça até a seção Certificados.
  4. Clique em Ver certificados para abrir a janela do Gerenciador de certificados.
  5. Na janela do Gerenciador de certificados, clique na aba Servidores.
  6. Encontre o item que corresponde ao site que provoca o erro. Anote a autoridade certificadora (CA) deste servidor - o nome da CA aparece acima do nome do site.
  7. Clique no certificado do servidor que corresponde ao site que provoca o erro e clique em Excluir….
  8. Clique em OK no pedido de confirmação para excluir a exceção.
  9. Clique na aba Autoridades.
  10. Clique no item correspondente à CA que você anotou antes e clique em Excluir ou deixar de confiar….
  11. Clique em OK no pedido de confirmação para excluir a exceção.
  12. Clique em OK para fechar a janela do Gerenciador de certificados.
  13. Feche a página Configurações. Quaisquer alterações feitas são salvas automaticamente.

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