Pytania oznaczone etykietą: Pokaż wszystkie pytania

eBay Pictures Appear Blurry

Using Firefox 102.0.1 images appear blurry in Firefox. see main picture here - https://www.ebay.com/itm/374113574610 The enlarged picture appears normal. This probl… (czytaj dalej)

Using Firefox 102.0.1 images appear blurry in Firefox. see main picture here - https://www.ebay.com/itm/374113574610 The enlarged picture appears normal. This problem is new to me, just noticed as of 7/4/22. Many of my listings appear blurry now, typically bright and light colors. Other browsers display the image correctly. Any help appreciated.

Pytanie zadane przez seymours12 22 godziny temu

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (czytaj dalej)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Pytanie zadane przez FireFoxFan1 1 miesiąc temu

Ostatnia odpowiedź udzielona przez FireFoxFan1 2 dni temu

Individual site custom font allow option

Hey, some websites break and show weird fonts when the option to let them use their own font is disabled from the prefernces settings. Is there anyway to allow an individ… (czytaj dalej)

Hey, some websites break and show weird fonts when the option to let them use their own font is disabled from the prefernces settings. Is there anyway to allow an individual website to use their font if they want to?

Pytanie zadane przez Amay 2 dni temu

Ostatnia odpowiedź udzielona przez Amay 2 dni temu

PR_CONNECT_RESET_ERROR when loading google.com and related sites (gmail, etc)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within … (czytaj dalej)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

Pytanie zadane przez jiggawotts 5 dni temu

Ostatnia odpowiedź udzielona przez jiggawotts 2 dni temu

Text is not displaying

Since updating to Firefox 102.0, text is not displaying correctly or at all on number of sites, including Gmail and Google.ca. I tried starting FF in Troubleshooting mode… (czytaj dalej)

Since updating to Firefox 102.0, text is not displaying correctly or at all on number of sites, including Gmail and Google.ca. I tried starting FF in Troubleshooting mode, and it solved the problem, but when I went through the steps in the "Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems" article, that didn't fix the issue once I left Troubleshooting mode. I also tried to reinstall Firefox and to refresh Firefox, which I now really regret doing since it didn't solve the issue and my extensions are not working as they did prior to the refresh when I reinstalled them. Wikipedia seems to be displaying text fine, but for many websites the text is just not visible at all. At the moment, I can't even type or paste text into an email...it displays as boxes with numbers in them (not sure what they're called). Oddly, I can see the text in the email preview, but not when I open the email (then it's just blank). Thanks for any help you can provide!

Pytanie zadane przez NoBird 3 dni temu

Ostatnia odpowiedź udzielona przez NoBird 2 dni temu

Gmail stopping working in Firefox (NS_BINDING_ABORTED)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with… (czytaj dalej)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with NS_BINDING_ABORTED error code. It seems that those requests are aborted before a single packet is sent over network. Is there any permanent solution? Last time I got around the problem by restarting the browser. But I am not happy to do that over and over again because the Firefox is bugged.

Pytanie zadane przez pavel.lastovicka 1 miesiąc temu

Ostatnia odpowiedź udzielona przez pavel.lastovicka 2 dni temu

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after c… (czytaj dalej)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

Pytanie zadane przez CortJstr 3 dni temu

Ostatnia odpowiedź udzielona przez CortJstr 2 dni temu

codeblocks not rendering correctly

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how … (czytaj dalej)

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how to fix this, any advice would be deeply appreciated!

Pytanie zadane przez shuklamanmohan21 6 dni temu

Ostatnia odpowiedź udzielona przez shuklamanmohan21 2 dni temu

360 viewer in Facebook not working

I am unable to load / start the 360 viewer in Facebook. I see the 360 animation-logo play, but when i press on it nothing happens. Works fine in edge - you press on the l… (czytaj dalej)

I am unable to load / start the 360 viewer in Facebook. I see the 360 animation-logo play, but when i press on it nothing happens. Works fine in edge - you press on the logo and it shows the 360 photo.

This issue is for all 360 videos. Also i am not able to write reviews in google maps, same thing. You can press the button as many times as you like and nothing happens. Any idea? disabling ad-block plus didn´t help. Clearing cache (all time / everything) etc didn´t help. Troubleshooting-Mode didn´t help.

Any suggestions?

Pytanie zadane przez marcostender 4 dni temu

Websites where I have accounts freezing

Hi guys- I've just recently started having this problem with two websites, both of which I have accounts for: my company's own website - bbowt.org.uk - and Canva. I can g… (czytaj dalej)

Hi guys-

I've just recently started having this problem with two websites, both of which I have accounts for: my company's own website - bbowt.org.uk - and Canva.

I can get onto both sites and start using them, but invariably - after a certain amount of time - they will freeze up so that none of the links on the page work anymore.

The only solution is to go to 'Clear Recent History' then 'Clear Active Logins' - but a) obviously I don't want to log out of these sites - I need to be logged in to work, and b) I'd like a permanent solution.

All suggestions welcome

Thanks a lot

Pete Hughes

Pytanie zadane przez petehughes1 6 dni temu