Twój procesor nie jest już wspierany

Jeżeli twój komputer ma procesor starszy niż Pentium 4, nie będziesz już mógł uruchomić programu Firefox od wersji 49.

Jeżeli Firefox jest zainstalowany na twoim komputerze, możesz nadal go używać, jednak nie otrzymasz aktualizacji powyżej wersji 48. Jeżeli pobierzesz program Firefox w wersji 49 lub wyższej, i spróbujesz go zainstalować, wyświetli się komunikat: Firefox nie może być zainstalowany. Ta wersja programu Firefox wymaga procesora ze wsparciem dla SSE2.

Firefox Extended Support Release (ESR) w wersji 45 nadal będzie działać ze starszymi procesorami ale nie będzie już aktualizowana. W programie Firefox ESR w wersji 52, który ukazał się w marcu 2017 roku, te procesory nie są obsługiwane.

Jak wiele innych programów, Firefox będzie wymagał procesora wspierającego SIMD Extensions 2 (SSE2) dla większej wydajności i bezpieczeństwa. Zalecamy używanie komputera z procesorem Pentium 4 lub nowszym, który obsługuje SSE2, w celu dalszego korzystania z najnowszej wersji programu Firefox, która oferuje więcej funkcji, lepszą stabilność i bezpieczeństwo.

Jeżeli twój komputer ma procesor starszy niż Pentium 4, nie będziesz już mógł uruchomić programu Firefox od wersji 53.

Jeżeli Firefox jest zainstalowany na twoim komputerze, możesz nadal go używać, jednak nie otrzymasz aktualizacji powyżej wersji 52. Jeżeli pobierzesz program Firefox w wersji 53 lub wyższej, i spróbujesz go uruchomić, wyświetlony zostanie komunikat w stderr: This browser version requires a processor with the SSE2 instruction set extension. You may be able to obtain a version that does not require SSE2 from your Linux distribution.

Jak wiele innych programów, Firefox będzie wymagał procesora wspierającego SIMD Extensions 2 (SSE2) dla większej wydajności i bezpieczeństwa. Zalecamy używanie komputera z procesorem Pentium 4 lub nowszym, który obsługuje SSE2, w celu dalszego korzystania z najnowszej wersji programu, która oferuje więcej funkcji, lepszą stabilność i bezpieczeństwo.

Firefox Extended Support Release (ESR) nadal będzie działać ze starszymi procesorami ale nie otrzyma aktualizacji powyżej ESR w wersji 52. W programie Firefox ESR w wersji 60, który ukazał się w maju 2018 roku, te procesory nie są obsługiwane.

Wymagania programu Firefox względem procesora mogą się różnić pomiędzy wersjami Firefoksa rozprowadzanymi w ramach różnych dystrybucji, a wersjami oficjalnymi (autorstwa Mozilli). Oznacza to, że być może będą dostępne aktualne wersje programu, które nie będą wymagały SSE2.

Porada: Aby dowiedzieć się, jak sprawdzić z której wersji programu Firefox korzystasz, zapoznaj się ze stroną Odszukanie numeru używanej wersji Firefoksa.
// Osoby, które pomogły w tworzeniu tego artykułu:TyDraniu, vesper. Ty też możesz pomóc — dowiedz się jak.

Czy ten artykuł okazał się pomocny? Proszę czekać…

Zostań wolontariuszem Mozilla Support