Thunderbird nie obsługuje twojego sprzętu

Jeśli twój komputer używa procesora starszego niż Pentium 4, Thunderbird począwszy od wersji 52 nie będzie na nim działał.

Jeśli masz zainstalowaną na twoim komputerze wersję 48 lub wcześniejszą, możesz wciąz z niej korzystać ale nie otrzyma ona żadnych poprawek i aktualizacji. Jeśli pobierzesz wersję 52 lub nowszą i spróbujesz ją uruchomić, zobaczysz komunikat: Program Thunderbird nie może zostać zainstalowany. Ta wersja programu Thunderbird wymaga procesora z obsługą SSE2.

Nowsze wersje Thunderbirda, jak wiele innych programów, wymagają procesora obsługującego standard Streaming SIMD Extensions 2 (SSE2) w celu zwiększenia wydajności. Zalecamy korzystanie z komputera z procesorem Pentium 4 lub nowszym, obsługującym SSE2. Pozwala to na korzystanie z najnowszej wersji Thunderbirda, oferującej więcej możliwości, lepszą stabilność i większe bezpieczeństwo.

Wymagania techniczne Thunderbirda dla różnych wersji Linuksa mogą się różnić od wersji rozpowszechnianej przez Mozillę, więc możliwe jest zdobycie aktualnej wersji Thunderbirda, która nie wymaga obsługi SSE2 od wersji Linuksa z której korzystasz.

Czy ten artykuł okazał się pomocny?

Proszę czekać…

Osoby, które pomogły w tworzeniu tego artykułu:

Illustration of hands

Pomóż nam

Zdobywaj wiedzę i dziel się nią z innymi. Odpowiadaj na pytania i ulepsz naszą bazę wiedzy.

Więcej informacji