Jak zainstalować i używać inny słownik w Thunderbirdzie?

Jeśli wysyłasz wiadomości w różnych językach, możesz zainstalować dodatkowe słowniki. Po zainstalowaniu można w łatwy sposób przełączać się pomiędzy zainstalowanymi słownikami.

Słowniki językowe są dostępne jako dodatki dla Thunderbirda. Przejdź do artykułu Dodatki w Thunderbirdzie – często zadawane pytania, by uzyskać więcej informacji.

Instalacja nowego słownika

  1. Na górze okna Thunderbirda kliknij menu Narzędzia (można użyć skrótu Alt+N) i wybierz Opcje Na pasku menu kliknij Thunderbird i wybierz Preferencje…Na górze okna Thunderbirda kliknij menu Edycja i wybierz Preferencje lub kliknij przycisk menu New Fx Menu fx57menu i wybierz OpcjePreferencje.
  2. Kliknij panel Tworzenie.
  3. Na karcie Pisownia kliknij odnośnik Pobierz więcej słowników – zostanie wyświetlona karta Słowniki i pakiety językowe.
    spell1
  4. Naciśnij przycisk OK, aby zamknąć okno opcjipreferencji}.
  5. Z wyświetlonej listy wybierz interesujący cię słownik.
  6. Kliknij odnośnik Pobierz słownik znajdujący się obok słownika, który chcesz zainstalować.
  7. Naciśnij zielony przycisk Zainstaluj i w nowo otworzonym oknie ponownie naciśnij przycisk Zainstaluj.
  8. Naciśnij przycisk Uruchom ponownie teraz, jeśli będzie taka potrzeba.
  1. Na górze okna Thunderbirda kliknij menu Narzędzia (można użyć skrótu Alt+N) i wybierz Opcje Na pasku menu kliknij Thunderbird i wybierz Preferencje…Na górze okna Thunderbirda kliknij menu Edycja i wybierz Preferencje lub kliknij przycisk menu New Fx Menu fx57menu i wybierz OpcjePreferencje.
  2. Wybierz panel Tworzenie, następnie kartę Pisownia.
  3. Kliknij Pobierz więcej słowników, następnie przycisk OK, by zamknąć okno dialogowe.
  4. Z wyświetlonej listy wybierz interesujący cię słownik.
  5. Kliknij przycisk Pobierz słownik znajdujący się obok słownika, który chcesz zainstalować.
  6. Na stronie wybranego słownika naciśnij zielony przycisk Dodaj do Thunderbirda.
  7. W oknie instalacji oprogramowania naciśnij przycisk Zainstaluj.
  8. Uruchom ponownie program Thunderbird, jeśli będzie taka potrzeba.

To wszystko! Nowy słownik został zainstalowany. Aby odinstalować słownik, należy otworzyć Menedżera dodatków. Na karcie Słowniki odnaleźć słownik do odinstalowania i nacisnąć przycisk Usuń znajdujący się obok nazwy słownika.

Przełączanie się pomiędzy różnymi słownikami

Wybieranie słownika dla konkretnej wiadomości

Kliknij prawym przyciskiem myszyNaciśnij i przytrzymaj klawisz Control i kliknij w oknie wiadomości. Z menu kontekstowego wybierz Języki i kliknij żądany język.

Określanie domyślnego słownika dla wszystkich wiadomości

  1. Na górze okna Thunderbirda kliknij menu Narzędzia (można użyć skrótu Alt+N) i wybierz Opcje Na pasku menu kliknij Thunderbird i wybierz Preferencje…Na górze okna Thunderbirda kliknij menu Edycja i wybierz Preferencje lub kliknij przycisk menu New Fx Menu fx57menu i wybierz OpcjePreferencje.
  2. Kliknij Tworzenie.
  3. Na karcie Pisownia z menu rozwijanego Słownik: wybierz słownik.
  4. Naciśnij przycisk OK, by zamknąć okno dialogowe.
// Osoby, które pomogły w tworzeniu tego artykułu:Teo, TyDraniu. Ty też możesz pomóc — dowiedz się jak.

Czy ten artykuł okazał się pomocny? Proszę czekać…

Zostań wolontariuszem Mozilla Support