Firefox nie będzie wspierany dla OS X 10.6, 10.7 i 10.8

Poniższe informacje dotyczą jedynie użytkowników komputerów Mac.

Począwszy od wersji 49, Firefox wymaga systemu Mac OS X 10.9 (Mavericks) lub wyższej. Jeśli masz wcześniejszą wersję systemu Mac OS X, masz następujące możliwości dalszego korzystania z bezpiecznej wersji Firefoksa. Aby dowiedzieć się, z jakiej wersji systemu Mac OS korzystasz, przejdź na oficjalną stronę pomocy Apple.

Jeśli korzystasz ze starszej wersji Firefoksa w systemie Mac OS X 10.9 (Monutain Lion), sugerujemy zaktualizowanie systemu operacyjnego Mac OS do wersji wspieranej przez Apple. Więcej informacji na ten temat znajdziesz na oficjalnej stronie pomocy Apple.

Uwaga: Jeśli korzystasz z systemu Mac OS X 10.7 (Lion) lub 10.6, musisz pobrać OS w wersji X El Capitan, zanim przeprowadzisz aktualizację do najnowszej wersji systemu.

Firefox będzie wciąż działał na niewspieranych wersjach systemu, ale korzystanie z niego na zaktualizowanej wersji gwarantuje dostęp do najlepszego bezpieczeństwa i wygody korzystania.

Czy ten artykuł okazał się pomocny? Proszę czekać…

Osoby, które pomogły w tworzeniu tego artykułu: TyDraniu, vesper. Ty też możesz pomóc - sprawdź jak.