Getoonde gelabelde vragen: Alle vragen tonen

"Sent" folder empty.

My "Sent" file is empty. When I "repair it," all the emails come back. But after it is closed and reopened, once again the emails are gone. Repeated numerous times. Upda… (meer info)

My "Sent" file is empty. When I "repair it," all the emails come back. But after it is closed and reopened, once again the emails are gone. Repeated numerous times. Updated app. Closed app. Rebooted computer. I use Windows 10. Ran with compatibility to Windows 7. Still the same. I created another new file. It had the same problem..

Please help.

Gevraagd door slatemd, 15 uur geleden

Thunderbird saving to HTML loses URLs for graphics

Recently, if I create a message in Thunderbird in which some of the graphics embedded in the text are URLs to files stored on our server, and then save the message to an … (meer info)

Recently, if I create a message in Thunderbird in which some of the graphics embedded in the text are URLs to files stored on our server, and then save the message to an HTML document, the graphics are downloaded and saved to my local disk along with the message, and the URLs are deleted from the references in the message, such that the message can only be viewed locally.

It didn't used to do this.

Can Thunderbird be configured to leave the URL references intact when saving a message to an HTML file?

Thanks.

Gevraagd door JacksBack, 1 dag geleden

cannot reply or send messages to gmail accounts - error message 550-5.7.26 pops up

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filt… (meer info)

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filter my spam folder. Following other advice posts, I've checked and smtp is set to "normal password". Any help would be greatly appreciated, Thank you.

This same error message keeps popping up; SMTP error from remote mail server after end of data:

   550-5.7.26 This message does not have authentication information or fails to
   550-5.7.26 pass authentication checks. To best protect our users from spam, the
   550-5.7.26 message has been blocked. Please visit
   550-5.7.26  https://support.google.com/mail/answer/81126#authentication for more
   550 5.7.26 information. h5si126304jaj.90 - gsmtp

Gevraagd door rodriguez.realestate, 1 dag geleden

server settings fail since update , latest release candidate

I have 3 devices with Thunderbird but one on my windows 10 , main pc , can not now receive emails even though sending out is fine. I think this failed after the lastest u… (meer info)

I have 3 devices with Thunderbird but one on my windows 10 , main pc , can not now receive emails even though sending out is fine. I think this failed after the lastest update & seems to be about SSL ? Removing password & it receives.

Gevraagd door DG, 1 dag geleden

Clicking hyperlinks in messages no longer opens link in Chrome

I have tried all the very helpful procedures in the article on hyperlinks not working. None of them apply except changing the default system browser. For various reason… (meer info)

I have tried all the very helpful procedures in the article on hyperlinks not working. None of them apply except changing the default system browser. For various reasons, I do not want to change the default browser unless I have to. Is there any known recent change to Thunderbird, or Windows 10, or Chrome, that would have caused this loss of functionality in the last few days? Hyperlinks do work in Thunderbird if the default browser is set to Firefox or Edge.

Gevraagd door jrstone64, 1 dag geleden

Spaces in sent and received attachments automatically removed

System information: 78.5.0 Windows_NT 10.0 Sophos Anti-Virus Windows-Firewall Hello, my question: could it be an error of the Thunderbird program that spaces between word… (meer info)

System information:

78.5.0 Windows_NT 10.0 Sophos Anti-Virus Windows-Firewall

Hello,

my question: could it be an error of the Thunderbird program that spaces between words in sent and received word files are removed automatically? (the files were sent as normal Microsoft word attachments)

The files themselves are not erronous. As a test, I've sent them to other mail adresses (such as Gmail or posteo) and received them through these programs. The files were always okay.

Due to the removed spaces words stick together, it lookslikethis.

I would be glad to receive some hints, ideas and advice about it, thank you very much.

Kind regards

Gevraagd door info4139, 1 dag geleden

Sending of password did not succeed. Server error - please try again later.

I started getting this error "Sending of password for user xxxx@sbcglobal.net did not succeed. Mail server inbound.att.net responded: server error - please try again late… (meer info)

I started getting this error "Sending of password for user xxxx@sbcglobal.net did not succeed. Mail server inbound.att.net responded: server error - please try again later." on 11/17/20, when TB updated to version 78.5.0. I'm aware that ATT requires a secure mail key, and tried to update to that, but still no luck. Both incoming & outgoing servers are set to normal password authentication. I'm using the correct ATT Pop server settings. Deleted saved passwords, restarted TB, tried to re-enter the SMK, but keeping getting the same error message. I can access my mail through att.net, so that's working, but really want to keep using TB. Any help would be greatly appreciated. OS is Windows 10 Pro.

Gevraagd door jnkoskiniemi, 3 dagen geleden

Laatst beantwoord door jnkoskiniemi, 2 dagen geleden

Thunderbird 78.5.0 Not Downloading Email From Xfinity Mail Server

November 30, 2020 As of a day or two ago, Thunderbird 78.5.0 will not download email from the Comcast/Xfinity Server. I can send mail out, but I can not receive email wi… (meer info)

November 30, 2020

As of a day or two ago, Thunderbird 78.5.0 will not download email from the Comcast/Xfinity Server. I can send mail out, but I can not receive email with Thunderbird. It appears as though Thunderbird is hanging when it is attempting to bring down email. I have been running 78.5.0 since November 19. My guess is Comcast changed something, and Thunderbird is the victim.

Any ideas to get around this problem?

Thanks, RR

Gevraagd door r.riviello, 4 dagen geleden

Laatst beantwoord door r.riviello, 3 dagen geleden

People cannot see anymore the content of emails I forward to them

I have been using Thunderbird for many years (a decade). Just recently, I have contacts that tell me that when I forward an email to them, they can see my reply, but they… (meer info)

I have been using Thunderbird for many years (a decade). Just recently, I have contacts that tell me that when I forward an email to them, they can see my reply, but they cannot see the previous quotes (previous exchanges) in the thread. I never had such problem in the past. Has something changed regarding the way Thunderbird encodes messages? If I remove completely the formatting of the email (only simple text remaining), then the problem dissapears. But this is not an adequate solution. Thanks

Gevraagd door Louis-Eric Trudeau, 3 dagen geleden

Emails with attachments disappear from O365 accounts

My Thunderbird (78.5.0) has developed a habit of losing emails with attachments in one of my accounts. The account is connected to O365 email via outlook.office365.com, p… (meer info)

My Thunderbird (78.5.0) has developed a habit of losing emails with attachments in one of my accounts. The account is connected to O365 email via outlook.office365.com, port 993, using SSL/TLS and "normal password" authentication method. Win 10 Pro running on a Surface 2 Pro. I have 36+G free on the drive where Thunderbird resides. I have been using email clients from the now-Thunderbird lineage since Netscape Navigator Gold.

Here are the behaviors I'm seeing...

I will see an email with an attachment come in on my phone (Blackberry KeyTwo running Android, also pointed at outlook.office365.com). I will go to my laptop and it is not in my Inbox. I can go back to my phone, forward the email to any account (including the account with the problem) and the FORWARDED email will show up in my inbox. I can file the email using my phone to a folder int he same account, and it will show up in the folder. I can also wait some variable amount of time -- 3-5 hours seems about average, but it can be over a day -- and the email will finally show back up in my inbox.

If I am at my laptop and I see an email with an attachment come in, I will click on it in Thunderbird and the email will not load. I'll click on another email to make sure Thunderbird has not hung or something, and the email with the attachment will disappear. It will still be visible on my Blackberry.

If I close and restart Thunderbird, the "missing" emails appear in my Thunderbird inbox and are 100% accessible.

If I log into the Outlook web page, the emails are in there just like they are on my Blackberry. My login status to Outlook web app (logged in, logged out, running, not running) has no effect on the issue.

This behavior started about 3-4 weeks ago with 1-2 emails disappearing every week. Now it is several emails a day. It is only emails with attachments. It doesn't appear to have anything to do with the size of the attachment or what filetype the attachment is.

Anyone have any ideas? I'd surely apprecaite your thoughts.

Gevraagd door ddmiller, 4 dagen geleden

Save error message

All of a sudden I am getting the following error message when I send e-mails: "Your message was sent but a copy was not placed in your sent folder (Sent Items) due to net… (meer info)

All of a sudden I am getting the following error message when I send e-mails: "Your message was sent but a copy was not placed in your sent folder (Sent Items) due to network or file access errors."

Does anyone know how to fix this?

Gevraagd door David, 4 dagen geleden

Nie działa oznaczanie jako przeczytanych niektórych wiadomości

Nie działa oznaczanie jako przeczytanych niektórych wiadomości. Zaznaczone mam "automatyczne oznaczanie wiadomości jako przeczytanych" i większość wiadomości się oznacza,… (meer info)

Nie działa oznaczanie jako przeczytanych niektórych wiadomości. Zaznaczone mam "automatyczne oznaczanie wiadomości jako przeczytanych" i większość wiadomości się oznacza, ale nie wszystkie. Od niektórych adresatów, pomimo wyświetlenia, wiadomość się nie oznacza jako przeczytana.

Gevraagd door plw, 4 dagen geleden

Thunderbird 78.4 is very slow on my Imac. [Mac]

Hello everybody. Thanks by advance for your tips ! I'm a Thunderbird user for decade. It has always worked fine on my Imac. But the last release Thunderbird 78.4 is very … (meer info)

Hello everybody. Thanks by advance for your tips ! I'm a Thunderbird user for decade. It has always worked fine on my Imac. But the last release Thunderbird 78.4 is very slow. Especially the scroll of the left menu with my (hundreds) mail folders. Can I fiw this ? On downgrade to a previous release without having to reinstall everything ? Many thanks. Gwen

Gevraagd door gwenkeraval, 1 maand geleden

Laatst beantwoord door gwenkeraval, 4 dagen geleden

Forwarded emails are not readable at destination if it uses Windows Live Mail

Since about 2 days or so I was hit by a very strange problem: if I reply and/or forward an email written in HTML mode (all my tests were with messages received initial fr… (meer info)

Since about 2 days or so I was hit by a very strange problem: if I reply and/or forward an email written in HTML mode (all my tests were with messages received initial from Outlook clients, but I'm confident this happens with any such email received in HTML) and the destination uses Windows Live Mail, the destination only sees my text written as a reply, but the forwarded messages is not displayed ! The strangest part is that it IS there in the email, because if I go to email details, it can be read !

It happened when forwarding such an email both on Windows 10 computer, and a Linux one (Opensuse 15.2). So it's clearly a problem originating in Thunderbird (updated to latest version available).

If I change the preference of Sending to "convert the message to plain text" and thus only send emails in plain text, of course it gets allright to destination, but I lose the ability to give some extra format to my text (I do need from time to time to bold some text, or give some parts a different color etc) which is not easily acceptable.

Has anyone else encountered similar situation ? And ... any hint about what can cause the problem ?

Gevraagd door lenrocd, 2 weken geleden

Laatst beantwoord door lenrocd, 5 dagen geleden

How do I eliminate the calendar from Thunderbird? Constantly creates problems.

I need to eliminate the calendar from Thunderbird, which I do not need. Thunderbird continually locks up, will not restart, requires zapping from Task manager, and then t… (meer info)

I need to eliminate the calendar from Thunderbird, which I do not need. Thunderbird continually locks up, will not restart, requires zapping from Task manager, and then takes ten minutes to get back up. All caused by the calendar. How to eliminate the calendar?

Messages such as: "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://calendar/content/widgets/calendar-minimonth.js:519"

Script: chrome://calendar/content/calendar-multiday-view.js:54

Gevraagd door Sackbut, 1 week geleden

Laatst beantwoord door Sackbut, 5 dagen geleden

Thunderbird 78 upgrade -> incoming mails stop working (SSL/TLS). Provider supports TLS 1.3, but getting mail works only with security set to "none"

Hi! I upgraded (automatic upgrade) to Thunderbird version 78.4.0. After that incoming emails stop working. This is not TLS version problem - my provider supports TLS 1.3,… (meer info)

Hi!

I upgraded (automatic upgrade) to Thunderbird version 78.4.0. After that incoming emails stop working. This is not TLS version problem - my provider supports TLS 1.3, changing minimum TLS version to 1 didn't solve this problem, also outgoing emails with SSL/TLS settings works correctly. Same problem with POP3 and IMAP. I tried contact my provider but they didn't find any problem on their side. I also tried change email password without success - Thunderbird didn't ask for new password or show error, that old password is incorrect. I'm also not able to set new email account in Thunderbird. Only solution is to set security to "none" - but I don't like it

Gevraagd door hribik, 1 maand geleden

Laatst beantwoord door hribik, 5 dagen geleden

ISP help has lost all previous e-mails included family history files

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer. I can go into the original profile and see the size of the… (meer info)

In short the tech support erased the e-mail settings and effectively made a new profile on my parents computer.

I can go into the original profile and see the size of the inbox confirming that the old e-mails still are present but I am not able to get Thunderbird to display them. when opened normally. I have even attempted to move the files manually into the new profile local folder in attempts to recover them. I have spent allot of hours trying to get access to recover the family history files that had not yet been backed up and are no longer replaceable.

I have since copied the mail directory from in the profile and brought it to my own computer but I am still unable to get the original e-mails to display. System restore will not work in any mode and I have run out of ideas. Does anyone have any suggestions on a program that can let the files be displayed so they can be recovered?

Gevraagd door damadark1, 1 week geleden

Laatst beantwoord door damadark1, 5 dagen geleden