X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

plugin check not working

Geplaatst

The Firefox plugin checker is reporting "vulnerable - Update Now" for my Java Deployment Toolkit 7.0.510.13. and Java(TM) Platform SE 7 U51 plugins.

The 'update now' link takes me to the Java download page which invites me to download the latest Plugin 7.51. but i already have 7.51 installed so the plugin checker is incorrectly displaying "vulnerable - Update Now". I have had 7.51 installed since January 17th and run the plugin checker on a weekly basis so i'm not sure why it has suddenly decided that this is a vulnerable plugin.

I am running Firefox 28.0 on Windows 7

thanks ...

The Firefox plugin checker is reporting "vulnerable - Update Now" for my Java Deployment Toolkit 7.0.510.13. and Java(TM) Platform SE 7 U51 plugins. The 'update now' link takes me to the Java download page which invites me to download the latest Plugin 7.51. but i already have 7.51 installed so the plugin checker is incorrectly displaying "vulnerable - Update Now". I have had 7.51 installed since January 17th and run the plugin checker on a weekly basis so i'm not sure why it has suddenly decided that this is a vulnerable plugin. I am running Firefox 28.0 on Windows 7 thanks ...

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 12.0 r0
  • Google Update
  • 5.1.30214.0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

Meer informatie

AliceWyman
  • Moderator
240 oplossingen 2594 antwoorden

You wrote the following in bug 1023889

MetaStream 3 Plugin reported Viewpoint Plugin vulnerable 3.2.2.26 "Update Now". When i clicked "update now" it went to a dead link http://www.viewpoint.com/technologies/viewpoint-media-player.shtml

I vaguely remembered reading someing on that plugin so I did a google search and found the following: https://addons.mozilla.org/en-US/firefox/blocked/p32 Viewpoint has been blocked for your protection. ...which links to: Bug 539282 - Blocklist the viewpoint plugin

I would remove (or disable) that plugin and uninstall the Viewpoint Media Player program from your computer based on the above and this wikipedia article:

You wrote the following in bug [https://bugzilla.mozilla.org/show_bug.cgi?id=1023889 1023889] MetaStream 3 Plugin reported Viewpoint Plugin vulnerable 3.2.2.26 "Update Now". When i clicked "update now" it went to a dead link http://www.viewpoint.com/technologies/viewpoint-media-player.shtml I vaguely remembered reading someing on that plugin so I did a google search and found the following: https://addons.mozilla.org/en-US/firefox/blocked/p32 Viewpoint has been blocked for your protection. ...which links to: [https://bugzilla.mozilla.org/show_bug.cgi?id=539282 Bug 539282] - Blocklist the viewpoint plugin I would remove (or disable) that plugin and uninstall the Viewpoint Media Player program from your computer based on the above and this wikipedia article: *http://en.wikipedia.org/wiki/Viewpoint_Media_Player
AliceWyman
  • Moderator
240 oplossingen 2594 antwoorden

P.S. More here on Viewpoint's MetaStream 3 plugin:

http://www.currentversionplugin.info/metastream-3-plugin/current-version-plugin-metastream-3-plugin-38.html

/questions/753880 metastream 3 plugin 3.5.0.36 has been disabled due to security or stability issues, what do we do?

See also: /questions/976775 Why is Metastream plug-in listed when I do a Plug-in Check on what plugins are up to date, I thought it was blocked?

P.S. More here on Viewpoint's MetaStream 3 plugin: http://www.currentversionplugin.info/metastream-3-plugin/current-version-plugin-metastream-3-plugin-38.html [/questions/753880] metastream 3 plugin 3.5.0.36 has been disabled due to security or stability issues, what do we do? See also: [/questions/976775] Why is Metastream plug-in listed when I do a Plug-in Check on what plugins are up to date, I thought it was blocked?

Bewerkt door AliceWyman op

Vraageigenaar

If it is blocklisted, shouldn't Firefox be flagging it up when it runs plugin check?

For example, I have a Java Development Toolkit plugin which flags up "Firefox has prevented the unsafe plugin '"Java Development Toolkit' from running on www.mozilla.org"

Having re-checked, this plugin is already disabled on my machine, but i think the bug report should still exist as it is still a false "update now" to a dead link.

If it is blocklisted, shouldn't Firefox be flagging it up when it runs plugin check? For example, I have a Java Development Toolkit plugin which flags up "Firefox has prevented the unsafe plugin '"Java Development Toolkit' from running on www.mozilla.org" Having re-checked, this plugin is already disabled on my machine, but i think the bug report should still exist as it is still a false "update now" to a dead link.

Bewerkt door richlaughlin op

AliceWyman
  • Moderator
240 oplossingen 2594 antwoorden

richlaughlin, You asked, If it is blocklisted, shouldn't Firefox be flagging it up when it runs plugin check?

Good question but I think you should ask it in the PluginCheck bug you filed.

richlaughlin, You asked, ''If it is blocklisted, shouldn't Firefox be flagging it up when it runs plugin check?'' Good question but I think you should ask it in the PluginCheck bug you filed.