Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Why do I get the message " No site configured at this address " every time I try to go to bing.com?

  • 3 antwoorden
  • 27 hebben dit probleem
  • 61959 weergaven
  • Laatste antwoord van exfireguy

more options

I have bing.com set as my homepage and cannot open it, I always get the message " No site configured at this address ". I can still open bing in IE

Gekozen oplossing

Hi exfireguy

try to clear cookies, cache and Browsing and Download history from Firefox button > History > Clear Recent History > Time range to clear select Everything > click on Details and check Cookies, Cache and Browsing and Download history > Clear Now and check it again.


thank you

Dit antwoord in context lezen 👍 27

Alle antwoorden (3)

more options

Gekozen oplossing

Hi exfireguy

try to clear cookies, cache and Browsing and Download history from Firefox button > History > Clear Recent History > Time range to clear select Everything > click on Details and check Cookies, Cache and Browsing and Download history > Clear Now and check it again.


thank you

more options

Usually clearing the cache and only the cookies from affected websites should be sufficient.
There is usually no need to clear all the cookies in cases like this with only one website (domain).

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Thanks for all the help, worked like a charm!