Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Is firefox creating "Choose your favorite way to communicate" appearing in my Yhaoo mail display?

  • 1 antwoord
  • 36 hebben dit probleem
  • 378 weergaven
  • Laatste antwoord van paxicotrader

more options

Sometimes when I try to display the list of e-mails in my Yahoo mail I get the message noted with three word/symbol responses; Email, SMS or Instant Message instead of the email list. I can not get away from the message without leaving mail subsystem. Even if I select one of the responses offered, nothing happens. If I try to "save" the message, it shows it as a Firefox file? Yahoo doesn't seem to know anything about it but I did find a report of the same problem on Maxthon Forum with a snap of the screen image. I downloaded to jpeg and can forward it if you want to see a sample of the problem.

Alle antwoorden (1)

more options

I had this same problem and finally figured out that somehow one of my children had tampered with my Yahoo mail while I was away from the computer. It's been a few months, but I fixed it in just a few seconds by clicking and dragging the preview screen (the one that's telling you "choose your favorite way to communicate") down and/or out of the way. Once I used the bar/line to drag that screen out of the way my inbox and emails appeared again!

To repeat, the problem had nothing to do with enabling or disabling the preview pane. It was simply that my inbox was being "covered up" by that other screen.