Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Why does Firefox 4 not support Norton Passcards?

  • 2 antwoorden
  • 16 hebben dit probleem
  • 2 weergaven
  • Laatste antwoord van johnwalker

more options

Downloaded Firefox 4 and find this does not support Norton status bar. This means I cannot use Norton Passcards whereas these always worked with previous version. If I revert to version 3 will the Passcards work again? If not I will have to uninstall Firefox and revert to Internet Explorer.

Gekozen oplossing

Symantec have made an update for their add-ons to work in Firefox 4, but they only listed them as compatible with Firefox 4.0, they need to update them to let them work in Firefox 4.0.1. For details see http://community.norton.com/t5/Norton-Internet-Security-Norton/Norton-product-compatibility-with-Firefox-Updates/m-p/443808

Dit antwoord in context lezen 👍 2

Alle antwoorden (2)

more options

Gekozen oplossing

Symantec have made an update for their add-ons to work in Firefox 4, but they only listed them as compatible with Firefox 4.0, they need to update them to let them work in Firefox 4.0.1. For details see http://community.norton.com/t5/Norton-Internet-Security-Norton/Norton-product-compatibility-with-Firefox-Updates/m-p/443808

more options

Thanks indeed for this information. I will keep an eye out for the Norton patch and meanwhile I have downgraded to Mozilla 3.6.17 which gives me the Norton toolbar back and I can use my Passcards once again.