Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

I can't just type in ESPN in the web address bar anymore and it take me there without having to type .com after it. It takes me to yahoo search instead. How do i get it back to the original? I've tried and looked everywhere.

  • 1 antwoord
  • 1 heeft dit probleem
  • 1 weergave
  • Laatste antwoord van cor-el

more options

I can't just type in ESPN in the web address bar anymore and it take me there without having to type .com after it. It takes me to yahoo search instead. How do i get it back to the original? I've tried and looked everywhere. edit

Alle antwoorden (1)

more options

Check the pref keyword.URL on the about:config page.
See: