Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Customising UI in 4beta2: hide new tab button

  • 1 antwoord
  • 16 hebben dit probleem
  • 81 weergaven
  • Laatste antwoord van cor-el

more options

Issue

I have another kind of problem with Firefox

Description

I want to know how to hide the new tab button especially when (to be specific) tabs[[overflow="true"] I have tried to modify this code:

.tabs-newtab-button { display: none } but during overflow the new tab button again shows up. This may not be the right place for such questions, still i needed a solution

Firefox version

4.0b1

Operating system

Windows 7

User Agent

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

Plugins installed

  • -Shockwave Flash 10.1 r53
  • 4.0.50524.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"

Gekozen oplossing

Try: #new-tab-button, .tabs-newtab-button { display: none; } You can also drag the new tab button back in the Customize window (View > Toolbars > Customize)

Dit antwoord in context lezen 👍 2

Alle antwoorden (1)

more options

Gekozen oplossing

Try: #new-tab-button, .tabs-newtab-button { display: none; } You can also drag the new tab button back in the Customize window (View > Toolbars > Customize)