Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Another http/https problem.

  • 8 antwoorden
  • 1 heeft dit probleem
  • 143 weergaven
  • Laatste antwoord van adams.pat

more options

When I try to access http://www.surinenglish.com I get the attached error message.

I have clicked the padlock and set it to off for this site. I have set no proxy for this site and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine.

In FF with HTTPS switched off it loads fine. With FF HTTPS switched off but with HTTPS Everywhere running but deactivated for the site it loads OK.

It looks like a FF problem but I can't find a way to fix it. Can someone help, please?

Gekoppelde schermafbeeldingen

Gekozen oplossing

That site only works via an open HTTP connection. If I use a secure connection then I also get this error. With HTTP-Only enabled there seems to be no way to access this website because there is a valid certificate installed as you can see via "Tools -> Page Info -> Security".

Dit antwoord in context lezen 👍 0

Alle antwoorden (9)

more options

Oh, and I see the same error when trying to access the site in a private window and also in safe mode. My VPN is switched off.

Bewerkt door rafikiphoto op

more options

Yes, I see the same error message if a secure connection is used. I've seen this reported before that when the website has a valid certificate installed, Firefox insists in switching to a secure connection with no way to access via HTTP. Even if you disable HTTPS only mode via the padlock then Firefox still insists to use a secure connection even if you disable it. Only if the website doesn't support HTTPS and you get the error page then you can continue to the HTTP version. Maybe file a bug report to see how the devs see this situation with a valid certificate.

more options
more options

Thanks for the links. If it was Sophos causing this would not Vivaldi and Edge fail too?

more options

To answer my own question, switching off Sophos Home made no difference. The site was still blocked.

more options

Gekozen oplossing

That site only works via an open HTTP connection. If I use a secure connection then I also get this error. With HTTP-Only enabled there seems to be no way to access this website because there is a valid certificate installed as you can see via "Tools -> Page Info -> Security".

more options

Does it work for you with other browsers (Google Chrome, Edge) with a secure HTTPS connection ?

more options

It runs fine in Edge and Vivaldi.

Bewerkt door rafikiphoto op

more options

I have a similar problem. I can't access my Raspberry Pi, Pi Hole Webpage on my LAN http://192.168.0.2 using Firefox but can using Microsoft Edge.