Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

userChrome.css not working

  • 2 antwoorden
  • 1 heeft dit probleem
  • 7035 weergaven
  • Laatste antwoord van MaxwellQ

more options

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozilla.org/t/make-addressbar-text-extension-name-of-the-extension-shorter-or-hide/28026/3

The instructions I followed are listed below:

"Users can apply custom style rules to modify Firefox’s toolbar area by creating a userChrome.css file. This takes about 10 minutes so when you have time to take it slowly and carefully:

(1) Set up your chrome folder and userChrome.css file following the five six steps in this article:

https://www.userchrome.org/how-create-userchrome-css.html 45

I have a boring video there if you like demonstrations.

(2) This is the code to paste into the file. You can edit the file using Notepad or a better editor. Make sure to keep it in a plain text format with a .css file extension (not .css.txt).

See improved rule down in: Make addressbar text "Extension (Name Of The Extension)" shorter or hide

/*

  Hide Extension Name in the identity area unless
  hovered for half a second (updated for Fx80)
  • /
  1. identity-box.extensionPage #identity-icon-labels,
  2. identity-box.extensionPage #identity-icon-label {
 visibility: collapse !important;
 transition: visibility 250ms ease-in-out;

}

  1. identity-box.extensionPage:hover #identity-icon-labels,
  2. identity-box.extensionPage:hover #identity-icon-label {
 visibility: visible !important;
 transition: visibility 250ms ease-in-out 500ms;

}

(3) Firefox should read the file at its next startup and apply it to every extension page you load."

Edit: So, yeah, I need help getting this tag off. I'm new to Firefox so it could be something obvious I'm missing. I have also tried CTRL+SHIFT+R to reload the page for changes and also closed and reopened my Firefox entirely.

Thanks in advance.

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozilla.org/t/make-addressbar-text-extension-name-of-the-extension-shorter-or-hide/28026/3 The instructions I followed are listed below: "Users can apply custom style rules to modify Firefox’s toolbar area by creating a userChrome.css file. This takes about 10 minutes so when you have time to take it slowly and carefully: (1) Set up your chrome folder and userChrome.css file following the five six steps in this article: https://www.userchrome.org/how-create-userchrome-css.html 45 I have a boring video there if you like demonstrations. (2) This is the code to paste into the file. You can edit the file using Notepad or a better editor. Make sure to keep it in a plain text format with a .css file extension (not .css.txt). See improved rule down in: Make addressbar text "Extension (Name Of The Extension)" shorter or hide /* Hide Extension Name in the identity area unless hovered for half a second (updated for Fx80) */ #identity-box.extensionPage #identity-icon-labels, #identity-box.extensionPage #identity-icon-label { visibility: collapse !important; transition: visibility 250ms ease-in-out; } #identity-box.extensionPage:hover #identity-icon-labels, #identity-box.extensionPage:hover #identity-icon-label { visibility: visible !important; transition: visibility 250ms ease-in-out 500ms; } (3) Firefox should read the file at its next startup and apply it to every extension page you load." Edit: So, yeah, I need help getting this tag off. I'm new to Firefox so it could be something obvious I'm missing. I have also tried CTRL+SHIFT+R to reload the page for changes and also closed and reopened my Firefox entirely. Thanks in advance.

Bewerkt door MaxwellQ op

Gekozen oplossing

By default, userChrome.css modifications are disabled in Firefox. You need to make sure that on the about:config page in Firefox, the toolkit.legacyUserProfileCustomizations.stylesheets preference is set to true and then restart the browser.

Dit antwoord in context lezen 👍 0

Alle antwoorden (2)

more options

Gekozen oplossing

By default, userChrome.css modifications are disabled in Firefox. You need to make sure that on the about:config page in Firefox, the toolkit.legacyUserProfileCustomizations.stylesheets preference is set to true and then restart the browser.

more options

Thank you, it worked!