Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Links suddenly not opening in a new tab (since last update?)

  • 2 antwoorden
  • 1 heeft dit probleem
  • 3144 weergaven
  • Laatste antwoord van nee_m_d

more options

Hi. I've been using Firefox for Mac for ages and when clicking on a link, it would open the page in a new tab.

However, since the last update (84.0.2 (64-bit)) when I click on a link it opens it in the same tab.

I've checked options in "preferences" and can't find any option other than "open links in tabs instead of new windows".

I have also gone into "about:config" and checked the "browser.link.open_newwindow" which is correctly marked 3 (tabs).

I've disabled all add-ons but this did not solve the problem. :(

I'd appreciate any help ;) Thanks

Hi. I've been using Firefox for Mac for ages and when clicking on a link, it would open the page in a new tab. However, since the last update (84.0.2 (64-bit)) when I click on a link it opens it in the same tab. I've checked options in "preferences" and can't find any option other than "open links in tabs instead of new windows". I have also gone into "about:config" and checked the "browser.link.open_newwindow" which is correctly marked 3 (tabs). I've disabled all add-ons but this did not solve the problem. :( I'd appreciate any help ;) Thanks

Gekozen oplossing

Hi, Firefox as far back as I can remember - which is years, has never opened links in a new tab! There are extensions that will do that, so maybe one that you were using has stopped working? For example:

If you want only bookmarks to open in a new tab, you can do that: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box browser.tabs.LoadBookmarksInTabs Now on the search result, click the Toggle button at the right-hand end to change from False to True.

If you are referring to links on a search engine's results, you need to look at their settings: In Google for example, search for anything to open the results page, then > Settings > Search Settings > 'Where results open,' and select 'Open each selected result in a new browser window.'

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Dit antwoord in context lezen 👍 1

Alle antwoorden (2)

more options

Gekozen oplossing

Hi, Firefox as far back as I can remember - which is years, has never opened links in a new tab! There are extensions that will do that, so maybe one that you were using has stopped working? For example:

If you want only bookmarks to open in a new tab, you can do that: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box browser.tabs.LoadBookmarksInTabs Now on the search result, click the Toggle button at the right-hand end to change from False to True.

If you are referring to links on a search engine's results, you need to look at their settings: In Google for example, search for anything to open the results page, then > Settings > Search Settings > 'Where results open,' and select 'Open each selected result in a new browser window.'

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

more options

Thank you so much. Yes, I was in fact referring to links in Google and followed your instructions. Works perfectly again now! I also changed the bookmarks settings so they open in a new tab. Thanks!!!