Zoeken in Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More


  • 3 antwoorden
  • 1 heeft dit probleem
  • 12 weergaven
  • Laatste antwoord van cor-el

more options

since the most recent update I receive the following error:


I followed some search topics and was not able to find anything on this specific explanation. Would sure appreciate the help. Longtime Firefox user.



Alle antwoorden (3)

more options

Hi Steve, there is a preference that blocks one of the more ancient signature algorithms, SHA1 -- security.pki.sha1_enforcement_level -- but I don't think that's likely to be in use these days.

According to bug reports I read, if Firefox finds multiple problems with a certificate, such as an unknown issuer, expired, self-signed, and/or a weak signature algorithm, it may not always report the most egregious error, so maybe this really is an ancient certificate? You could test the site on SSL Labs to see whether they provide more complete information:



more options

This did not glean any information to help me. The problem is getting worse. I can't get on facebook, twitter, instagram and now my capital one credit card accounts and other web sites as well.. I have to open a chrome browser to go to these sites. Please tell me there is some security setting I can adjust to allow the firefox browser to work properly. I am not a computer expert...I am a user.

Below is from my failed attempt to go to capitalhttps://verified.capitalone.com/sic-ui/#/esignin

Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: true HTTP Public Key Pinning: false

one website

Thank you Steve Thier


more options

What is the current value of this pref on the about:config page ?

  • security.pki.sha1_enforcement_level

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.


Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.