X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

How do I restore tabs to appear with text?

Geplaatst

suddenly my tabs only have an icon. I want the text on the tabs.

suddenly my tabs only have an icon. I want the text on the tabs.

Gekozen oplossing

Tabs without text are likely pinned tabs. You can check that via the right-click context menu of a tab.

If all tabs are pinned tabs by default then you either have an extension that creates all tabs as pinned tabs or you have a userChrome.css file that hide the Tab text.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Dit antwoord in context lezen 1
Citeren

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Meer informatie

cor-el
  • Top 10 Contributor
  • Moderator
17472 oplossingen 157915 antwoorden

Gekozen oplossing

Tabs without text are likely pinned tabs. You can check that via the right-click context menu of a tab.

If all tabs are pinned tabs by default then you either have an extension that creates all tabs as pinned tabs or you have a userChrome.css file that hide the Tab text.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Tabs without text are likely pinned tabs. You can check that via the right-click context menu of a tab. If all tabs are pinned tabs by default then you either have an extension that creates all tabs as pinned tabs or you have a userChrome.css file that hide the Tab text. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was dit nuttig voor u? 1
Citeren

Vraageigenaar

Thank you. I figured out it was the Quantum Coffee Extension that had a setting I needed to change in its options. Alls well now.

Thank you. I figured out it was the Quantum Coffee Extension that had a setting I needed to change in its options. Alls well now.
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.