X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

FF won't update from 65 to 67 without a 'phone #, help !

Geplaatst

On a macbook pro. update downloaded 67, click through the boxes, can't be installed. clicked through to the manual install, boxes... requires a mobile 'device'. don't have one ! don't know what to do, excuse my incompetence...

On a macbook pro. update downloaded 67, click through the boxes, can't be installed. clicked through to the manual install, boxes... requires a mobile 'device'. don't have one ! don't know what to do, excuse my incompetence...
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

privacy badger

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:66.0) Gecko/20100101 Firefox/66.0

Meer informatie

Tyler Downer
  • Top 25 Contributor
  • Moderator
1518 oplossingen 10581 antwoorden

Nuttig antwoord

You don't need a phone to update to Firefox 67.0.4. You don't even need to manually install it. Just follow the directions at Update Firefox to the latest release to make sure you are running the latest version of Firefox (currently you have 66)

You don't need a phone to update to Firefox 67.0.4. You don't even need to manually install it. Just follow the directions at [[Update Firefox to the latest release]] to make sure you are running the latest version of Firefox (currently you have 66)
Was dit nuttig voor u? 1
Citeren

Vraageigenaar

Hi T.D., thanks for the response ! Well, I did try that, and got the message that 'FF couldn't be installed, try manually'. There eventually came a box requiring my mobile #. It's late now, so I'll try again tomorrow. I had a similar problem trying to update from an old FF55version I had but hadn't used for a few years. Seems I had to delete that version before installing the version I now have. Worried that if I do that this time, I'll loose stored settings and info...

Thanks again for helping me. ......A2.

Hi T.D., thanks for the response ! Well, I did try that, and got the message that 'FF couldn't be installed, try manually'. There eventually came a box requiring my mobile #. It's late now, so I'll try again tomorrow. I had a similar problem trying to update from an old FF55version I had but hadn't used for a few years. Seems I had to delete that version before installing the version I now have. Worried that if I do that this time, I'll loose stored settings and info... Thanks again for helping me. ......A2.
Was dit nuttig voor u?
Citeren
Tyler Downer
  • Top 25 Contributor
  • Moderator
1518 oplossingen 10581 antwoorden

Nuttig antwoord

The only thing you may be asked for a phone number for is signing up for a Firefox Account, and even then you don't need a phone number.

You won't have to delete any old versions, just go to about Firefox, and update there. Follow the directions I gave you above.

The only thing you may be asked for a phone number for is signing up for a Firefox Account, and even then you don't need a phone number. You won't have to delete any old versions, just go to about Firefox, and update there. Follow the directions I gave you above.
Was dit nuttig voor u? 1
Citeren

Vraageigenaar

Hi Tyler, Managed to download FF67.0.4 BUT no bookmarks settings or other information is present. Managed to reinstate FF66, from where I am speaking to you now. There are now 2 disc images for FF on my desktop and 3 FF icons in my 'dock' . How to transfer the information from FF66 to FF67 and get rid of the spurious dock icons ?

Thx your continued help, .....A2.

Hi Tyler, Managed to download FF67.0.4 BUT no bookmarks settings or other information is present. Managed to reinstate FF66, from where I am speaking to you now. There are now 2 disc images for FF on my desktop and 3 FF icons in my 'dock' . How to transfer the information from FF66 to FF67 and get rid of the spurious dock icons ? Thx your continued help, .....A2.
Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17267 oplossingen 156041 antwoorden

Sync is optional. You can close the tab once you have created the Sync account if you do not want or can't add a mobile device.

Sync is optional. You can close the tab once you have created the Sync account if you do not want or can't add a mobile device.
Was dit nuttig voor u? 1
Citeren

Vraageigenaar

Thanks cor-el, yes I finally got past that. Update to 67 still lost all data and settings.....

Thx, .....A2.

Thanks cor-el, yes I finally got past that. Update to 67 still lost all data and settings..... Thx, .....A2.
Was dit nuttig voor u?
Citeren

Vraageigenaar

Strange. I got a message fron 'Bean', but it doesn't show up here.

Still needing help to get the settings and data from Fx66 to Fx67.

What else can I try ? Delete the Fx67 image and reload from the Fx66 ?

Strange. I got a message fron 'Bean', but it doesn't show up here. Still needing help to get the settings and data from Fx66 to Fx67. What else can I try ? Delete the Fx67 image and reload from the Fx66 ?
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.