X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

why are my searches in spanish

Geplaatst

A couple days ago my searches started to come in Spanish. I did not change the setting. I have double checked to see if something was changed, and it is and has been set for English. I live in the states not Mexico. Please advise how I can fix. Thank you

A couple days ago my searches started to come in Spanish. I did not change the setting. I have double checked to see if something was changed, and it is and has been set for English. I live in the states not Mexico. Please advise how I can fix. Thank you

Gekozen oplossing

What's your computer system and Firefox version?

Are you talking about using the Firefox search bar, or a web page?

Dit antwoord in context lezen 1
Citeren

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Android 9; Mobile; rv:67.0) Gecko/67.0 Firefox/67.0

Meer informatie

FredMcD
  • Top 10 Contributor
4148 oplossingen 57911 antwoorden

Gekozen oplossing

What's your computer system and Firefox version?

Are you talking about using the Firefox search bar, or a web page?

What's your computer system and Firefox version? Are you talking about using the Firefox search bar, or a web page?
Was dit nuttig voor u? 1
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17276 oplossingen 156148 antwoorden

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

You can check the language settings on the Google preferences page.

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear You can check the language settings on the Google preferences page. * https://www.google.com/preferences?hl=en
Was dit nuttig voor u?
Citeren

Vraageigenaar

Thank you

Thank you
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.