X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

plugins could not be verified firefox esr 52

Geplaatst

I'm using Firefox ESR 52.9 because it is the latest version that the Pocket extension still works with. It just suddenly (without any updates or warning) disabled the AdBlock Plus, Roboform, and Google Shortcuts extensions (all of which were working perfectly fine yesterday) because "they cannot be verified." and it isn't giving me the option to re-enable them.

The info at https://support.mozilla.org/en-US/kb/add-ons-disabled-or-fail-to-install-firefox?redirectlocale=en-US&redirectslug=add-ons-failing-install-firefox and https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/ is not helpful because the verison of Firefox I have doesn't show the studies option that is referenced there.

And an update that is to Firefox ESR 53 or later also isn't useful because then my old Pocket extension won't work (and that extension is KEY for me). Please provide an immediate fix for Firefox ESR 52.9.

I'm using Firefox ESR 52.9 because it is the latest version that the Pocket extension still works with. It just suddenly (without any updates or warning) disabled the AdBlock Plus, Roboform, and Google Shortcuts extensions (all of which were working perfectly fine yesterday) because "they cannot be verified." and it isn't giving me the option to re-enable them. The info at https://support.mozilla.org/en-US/kb/add-ons-disabled-or-fail-to-install-firefox?redirectlocale=en-US&redirectslug=add-ons-failing-install-firefox and https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/ is not helpful because the verison of Firefox I have doesn't show the studies option that is referenced there. And an update that is to Firefox ESR 53 or later also isn't useful because then my old Pocket extension won't work (and that extension is KEY for me). Please provide an immediate fix for Firefox ESR 52.9.

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0

Meer informatie

ScaleCraft 1 oplossingen 30 antwoorden

BTW, the "hot fix extension" did...nothing.

BTW, the "hot fix extension" did...nothing.
jscher2000
  • Top 10 Contributor
8761 oplossingen 71700 antwoorden

ScaleCraft said

BTW, the "hot fix extension" did...nothing.

The hotfix extension is not compatible with Firefox 52. It was tested with currently released versions and apparently uses some newer extension features that Firefox 52 couldn't handle.

Anyway, it sounds like you were able to solve the problem already.

''ScaleCraft [[#answer-1219665|said]]'' <blockquote> BTW, the "hot fix extension" did...nothing. </blockquote> The hotfix extension is not compatible with Firefox 52. It was tested with currently released versions and apparently uses some newer extension features that Firefox 52 couldn't handle. Anyway, it sounds like you were able to solve the problem already.
cor-el
  • Top 10 Contributor
  • Moderator
17530 oplossingen 158508 antwoorden
See also: *https://twitter.com/mozamo/status/1124698401046577153
OnThePike 1 oplossingen 16 antwoorden

My issue was somewhat resolved using

xpinstall.signatures.require = true and setting it to false.

However, now that the disabled add-on's are re-enabled, each of them is highlighted in yellow with an unsupported notification.

My browser itself is unsupported! How to get rid of these warning messages?

My issue was somewhat resolved using xpinstall.signatures.require = true and setting it to false. However, now that the disabled add-on's are re-enabled, each of them is highlighted in yellow with an unsupported notification. My browser itself is unsupported! How to get rid of these warning messages?
jscher2000
  • Top 10 Contributor
8761 oplossingen 71700 antwoorden

OnThePike said

My issue was somewhat resolved using xpinstall.signatures.require = true and setting it to false.

This introduces the risk of rogue updates, so you should consider also disabling extension auto-updates with this setting so you'll have the opportunity to inspect and reject any questionable extension updates:

extensions.update.autoUpdateDefault => false

With that setting, when an update is detected, a new category will appear on the Add-ons page listing available updates.

However, now that the disabled add-on's are re-enabled, each of them is highlighted in yellow with an unsupported notification. My browser itself is unsupported! How to get rid of these warning messages?

This is the same problem, that you need to install a new certificate.

''OnThePike [[#answer-1219713|said]]'' <blockquote> My issue was somewhat resolved using xpinstall.signatures.require = true and setting it to false. </blockquote> This introduces the risk of rogue updates, so you should consider also disabling extension auto-updates with this setting so you'll have the opportunity to inspect and reject any questionable extension updates: extensions.update.autoUpdateDefault => false With that setting, when an update is detected, a new category will appear on the Add-ons page listing available updates. <blockquote>However, now that the disabled add-on's are re-enabled, each of them is highlighted in yellow with an unsupported notification. My browser itself is unsupported! How to get rid of these warning messages? </blockquote> This is the same problem, that you need to install a new certificate.
ScaleCraft 1 oplossingen 30 antwoorden

My problem is basically the same as Friday evening. No fix. As far as xpinstall.signatures.require to false, I don't DO updates, so it has made no difference to me. I also had done the extensions.update.autoUpdateDefault => false and still no joy in Mudville.

My problem is basically the same as Friday evening. No fix. As far as xpinstall.signatures.require to false, I don't DO updates, so it has made no difference to me. I also had done the extensions.update.autoUpdateDefault => false and still no joy in Mudville.
Pj 42 oplossingen 869 antwoorden

There was a Bug-A-Boo with a Certificate Expiration Date dealing with the Add-ons. There's a new FF Version with the main Fix, 66.0.4.

Mozilla Blog Post Update:
A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).
There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above.
(May 5, 16:25 EDT)


~Pj

There was a Bug-A-Boo with a Certificate Expiration Date dealing with the Add-ons. There's a new FF Version with the main Fix, '''66.0.4'''. <Br> <Br> [https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/ Mozilla Blog Post Update]: <Br> <B>A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).<Br> There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above. <Br> (May 5, 16:25 EDT)</B> ~Pj
phrab7 2 oplossingen 20 antwoorden

jscher2000 said

Sorry, we're having to get a little more basic. Do you want to try this: Overview (1) Install the certificate the hotfix would have installed (2) Trigger Firefox to re-verify your extensions (3) Wait until it is back to normal Steps (1) Install certificate I extracted the certificate from my Firefox 66 and saved it on my webserver. Obviously if you don't trust me, you should not install it. Two possible methods: click to download through the certificate installer, or right-click > Save Link As to save a local copy and then import it. https://www.jeffersonscher.com/sumo/signingca1addonsmozillaorg_20190504.crt Screenshot #1 shows the download method. Don't check any of the boxes, just click OK. To import instead: Go to the Options/Preferences page, Advanced section, Certificates panel, then click Certificate Manager. Make sure the Authorities tab is selected, then click Import. Find the file you downloaded and open it, then you should get the same dialog as in Screenshot #1, don't check any of the boxes, just click OK. Then you should see the new cert in the list in the Certificate Manager, as shown in Screenshot #2. (2) Clear the time Firefox last re-verified This will set Firefox up to check much sooner than it otherwise would check. (A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (B) In the search box above the list, type or paste xpi- and pause while the list is filtered (C) Right-click the app.update.lastUpdateTime.xpi-signature-verification preference and click Reset on the context menu Screenshot #3 illustrates the expected result. (3) Restart Firefox You can exit Firefox normally, then start it up again. In my tests, it took less than 60 seconds for Firefox to verify my extensions. Screenshot #4 is "before" and Screenshot #5 is "after." Hopefully that will work for you.

Thank you for this detailed explanation, Jefferson!!! I use Firefox 52.9.0 (32-bit) on the esr channel (with no further updates, of course) on WinXP SP-3 & this worked!

''jscher2000 [[#answer-1218876|said]]'' <blockquote> Sorry, we're having to get a little more basic. Do you want to try this: ''Overview'' (1) Install the certificate the hotfix would have installed (2) Trigger Firefox to re-verify your extensions (3) Wait until it is back to normal ''Steps'' '''(1) Install certificate''' I extracted the certificate from my Firefox 66 and saved it on my webserver. Obviously if you don't trust me, you should not install it. Two possible methods: click to download through the certificate installer, or right-click > Save Link As to save a local copy and then import it. https://www.jeffersonscher.com/sumo/signingca1addonsmozillaorg_20190504.crt Screenshot #1 shows the download method. Don't check any of the boxes, just click OK. ''To import instead:'' Go to the Options/Preferences page, Advanced section, Certificates panel, then click Certificate Manager. Make sure the Authorities tab is selected, then click Import. Find the file you downloaded and open it, then you should get the same dialog as in Screenshot #1, don't check any of the boxes, just click OK. Then you should see the new cert in the list in the Certificate Manager, as shown in Screenshot #2. '''(2) Clear the time Firefox last re-verified''' This will set Firefox up to check much sooner than it otherwise would check. (A) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (B) In the search box above the list, type or paste '''xpi-''' and pause while the list is filtered (C) Right-click the '''app.update.lastUpdateTime.xpi-signature-verification''' preference and click Reset on the context menu Screenshot #3 illustrates the expected result. '''(3) Restart Firefox''' You can exit Firefox normally, then start it up again. In my tests, it took less than 60 seconds for Firefox to verify my extensions. Screenshot #4 is "before" and Screenshot #5 is "after." Hopefully that will work for you. </blockquote> Thank you for this detailed explanation, Jefferson!!! I use Firefox 52.9.0 (32-bit) on the esr channel (with no further updates, of course) on WinXP SP-3 & this worked!
phrab7 2 oplossingen 20 antwoorden

jscher2000 said

Sorry, we're having to get a little more basic. Do you want to try this: Overview (1) Install the certificate the hotfix would have installed (2) Trigger Firefox to re-verify your extensions (3) Wait until it is back to normal Steps (1) Install certificate I extracted the certificate from my Firefox 66 and saved it on my webserver. Obviously if you don't trust me, you should not install it. Two possible methods: click to download through the certificate installer, or right-click > Save Link As to save a local copy and then import it. https://www.jeffersonscher.com/sumo/signingca1addonsmozillaorg_20190504.crt Screenshot #1 shows the download method. Don't check any of the boxes, just click OK. To import instead: Go to the Options/Preferences page, Advanced section, Certificates panel, then click Certificate Manager. Make sure the Authorities tab is selected, then click Import. Find the file you downloaded and open it, then you should get the same dialog as in Screenshot #1, don't check any of the boxes, just click OK. Then you should see the new cert in the list in the Certificate Manager, as shown in Screenshot #2. (2) Clear the time Firefox last re-verified This will set Firefox up to check much sooner than it otherwise would check. (A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (B) In the search box above the list, type or paste xpi- and pause while the list is filtered (C) Right-click the app.update.lastUpdateTime.xpi-signature-verification preference and click Reset on the context menu Screenshot #3 illustrates the expected result. (3) Restart Firefox You can exit Firefox normally, then start it up again. In my tests, it took less than 60 seconds for Firefox to verify my extensions. Screenshot #4 is "before" and Screenshot #5 is "after." Hopefully that will work for you.

Thank you for the detailed explanation, Jefferson!! I use Firefox 52.9.0 (32-bit) on the esr channel (with no further updates, of course) & Windows XP SP-3 & this worked!!!

''jscher2000 [[#answer-1218876|said]]'' <blockquote> Sorry, we're having to get a little more basic. Do you want to try this: ''Overview'' (1) Install the certificate the hotfix would have installed (2) Trigger Firefox to re-verify your extensions (3) Wait until it is back to normal ''Steps'' '''(1) Install certificate''' I extracted the certificate from my Firefox 66 and saved it on my webserver. Obviously if you don't trust me, you should not install it. Two possible methods: click to download through the certificate installer, or right-click > Save Link As to save a local copy and then import it. https://www.jeffersonscher.com/sumo/signingca1addonsmozillaorg_20190504.crt Screenshot #1 shows the download method. Don't check any of the boxes, just click OK. ''To import instead:'' Go to the Options/Preferences page, Advanced section, Certificates panel, then click Certificate Manager. Make sure the Authorities tab is selected, then click Import. Find the file you downloaded and open it, then you should get the same dialog as in Screenshot #1, don't check any of the boxes, just click OK. Then you should see the new cert in the list in the Certificate Manager, as shown in Screenshot #2. '''(2) Clear the time Firefox last re-verified''' This will set Firefox up to check much sooner than it otherwise would check. (A) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (B) In the search box above the list, type or paste '''xpi-''' and pause while the list is filtered (C) Right-click the '''app.update.lastUpdateTime.xpi-signature-verification''' preference and click Reset on the context menu Screenshot #3 illustrates the expected result. '''(3) Restart Firefox''' You can exit Firefox normally, then start it up again. In my tests, it took less than 60 seconds for Firefox to verify my extensions. Screenshot #4 is "before" and Screenshot #5 is "after." Hopefully that will work for you. </blockquote> Thank you for the detailed explanation, Jefferson!! I use Firefox 52.9.0 (32-bit) on the esr channel (with no further updates, of course) & Windows XP SP-3 & this worked!!!
Pj 42 oplossingen 869 antwoorden

srothkin said

I'm using Firefox ESR 52.9 because it is the latest version that the Pocket extension still works with. It just suddenly (without any updates or warning) disabled the AdBlock Plus, Roboform, and Google Shortcuts extensions (all of which were working perfectly fine yesterday) because "they cannot be verified." and it isn't giving me the option to re-enable them...


Additional Info: From Mozilla Blog:


Updates – Last Updated: 19:28 EDT May 8 2019

We’ve released Firefox 66.0.5 for Desktop and Android, and Firefox ESR 60.6.3, which include the permanent fix for re-enabling add-ons that were disabled starting on May 3rd. The initial, temporary fix that was deployed May 4th through the Studies system is replaced by these updates, and we recommend updating as soon as possible. Users who enabled Studies to receive the temporary fix, and have updated to the permanent fix, can now disable Studies if they desire.

For users who cannot update to the latest version of Firefox or Firefox ESR, we plan to distribute an update that automatically applies the fix to versions 52 through 60. This fix will also be available as a user-installable extension. For anyone still experiencing issues in versions 61 through 65, we plan to distribute a fix through a user-installable extension. These extensions will not require users to enable Studies, and we’ll provide an update when they are available.



"Updates – Last Updated: 11:51 EDT May 8 2019

Firefox 66.0.5 has been released, and we recommend that people update to that version if they continue to experience problems with extensions being disabled. You’ll get an update notification within 24 hours, or you can initiate an update manually.
An update to ESR 60.6.3 is also available as of May 8th. We’re continuing to work on a fix for older versions of Firefox, and will update this post and on social media as we have more information."



~Pj

''srothkin [[#question-1258208|said]]'' <blockquote> I'm using Firefox ESR 52.9 because it is the latest version that the Pocket extension still works with. It just suddenly (without any updates or warning) disabled the AdBlock Plus, Roboform, and Google Shortcuts extensions (all of which were working perfectly fine yesterday) because "they cannot be verified." and it isn't giving me the option to re-enable them... </blockquote> Additional Info: '''[https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/ From Mozilla Blog]''': Updates – Last Updated: 19:28 EDT May 8 2019 <B>We’ve released Firefox 66.0.5 for Desktop and Android, and Firefox ESR 60.6.3, which include the permanent fix for re-enabling add-ons that were disabled starting on May 3rd. The initial, temporary fix that was deployed May 4th through the Studies system is replaced by these updates, and we recommend updating as soon as possible. Users who enabled Studies to receive the temporary fix, and have updated to the permanent fix, can now disable Studies if they desire.<Br><Br> For users who cannot update to the latest version of Firefox or Firefox ESR, we plan to distribute an update that automatically applies the fix to versions 52 through 60. This fix will also be available as a user-installable extension. For anyone still experiencing issues in versions 61 through 65, we plan to distribute a fix through a user-installable extension. These extensions will not require users to enable Studies, and we’ll provide an update when they are available.</B> <Hr> "Updates – Last Updated: 11:51 EDT May 8 2019 <B>Firefox 66.0.5 has been released, and we recommend that people update to that version if they continue to experience problems with extensions being disabled. You’ll get an update notification within 24 hours, or you can initiate an update manually. <Br> An update to ESR 60.6.3 is also available as of May 8th. We’re continuing to work on a fix for older versions of Firefox, and will update this post and on social media as we have more information." </B><Br><Br><Br> ~Pj
cor-el
  • Top 10 Contributor
  • Moderator
17530 oplossingen 158508 antwoorden
See: *https://support.mozilla.org/en-US/kb/add-ons-disabled-or-fail-to-install-firefox

Bewerkt door cor-el op

bononista 0 oplossingen 19 antwoorden

I was running Firefox 68.0.2 and when I turned my computer off last night all of my add ons for downloading from youtube worked. Today, with ZERO updates, they did not. After disabling and enabling each on, after uninstalling and installing each one, after trying to sync, I gave up and installed Firefox 69.0 and there was no change.

SO, NONE OF MY YOUTUBE DOWNLOADER ADD ONS from the Firefox site work. None.

Again, They have worked and I have had no problems. I did nothing and made no changes - I simply woke up to none of my add ons working. Updating the browser etc as described above did zero to correct the problem. Two of the buttons don't even appear.

Why???? What changed????

I was running Firefox 68.0.2 and when I turned my computer off last night all of my add ons for downloading from youtube worked. Today, with ZERO updates, they did not. After disabling and enabling each on, after uninstalling and installing each one, after trying to sync, I gave up and installed Firefox 69.0 and there was no change. SO, NONE OF MY YOUTUBE DOWNLOADER ADD ONS from the Firefox site work. None. Again, They have worked and I have had no problems. I did nothing and made no changes - I simply woke up to none of my add ons working. Updating the browser etc as described above did zero to correct the problem. Two of the buttons don't even appear. Why???? What changed????
ScaleCraft 1 oplossingen 30 antwoorden

FF being helpful. I am still on 52ESR, after addonmageddon I spent some considerable time on all boxes to kill off the ability of FF to mess with my system or add-ons.

However, one thing has been going on for some time, back to at least FF40. Facebook Videos will not play. Have to go to an 8.1 machine with 57. I did find PaleMoon, which, surprisingly, works well, then a fork of PM, called MyPal, which works exactly like it is supposed to. ALL of it allegedly from FF source. Another FF messing with us...who MS admits there are MORE XP users (by a bunch) than 8.1 users. And, ain't going to 10. You did all the killing in about:config to delete the ability of FF to inspect your add-ons?

FF being helpful. I am still on 52ESR, after addonmageddon I spent some considerable time on all boxes to kill off the ability of FF to mess with my system or add-ons. However, one thing has been going on for some time, back to at least FF40. Facebook Videos will not play. Have to go to an 8.1 machine with 57. I did find PaleMoon, which, surprisingly, works well, then a fork of PM, called MyPal, which works exactly like it is supposed to. ALL of it allegedly from FF source. Another FF messing with us...who MS admits there are MORE XP users (by a bunch) than 8.1 users. And, ain't going to 10. You did all the killing in about:config to delete the ability of FF to inspect your add-ons?
bononista 0 oplossingen 19 antwoorden

I use Mac 10.14.6 (Mojave) but everything also worked on Mountain Lion 10.8.5. I don't use Facebook or watch any videos there, only youtube.

I don't know how to delete the ability of Firefox to inspect my add ons in about:config. Since nothing changed from yesterday to today I'm not sure if even inspects my add ons.

I use Mac 10.14.6 (Mojave) but everything also worked on Mountain Lion 10.8.5. I don't use Facebook or watch any videos there, only youtube. I don't know how to delete the ability of Firefox to inspect my add ons in about:config. Since nothing changed from yesterday to today I'm not sure if even inspects my add ons.
cor-el
  • Top 10 Contributor
  • Moderator
17530 oplossingen 158508 antwoorden
See: *https://support.mozilla.org/en-US/kb/add-ons-disabled-or-fail-to-install-firefox
ScaleCraft 1 oplossingen 30 antwoorden

I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/

devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j

That was back in May.

MANY others, most required you to re-load add-ons no longer in existence.

Mozilla lost 100% of my trust over that one.

You have to eliminate the ability of FF to inspect your add-ons.

I keep 12.0 on my desktop just in case.

I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/ devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j That was back in May. MANY others, most required you to re-load add-ons no longer in existence. Mozilla lost 100% of my trust over that one. You have to eliminate the ability of FF to inspect your add-ons. I keep 12.0 on my desktop just in case.
bononista 0 oplossingen 19 antwoorden

cor-el said

See:

I have been using 67.x.x through 68.0.2 successfully and these fixes are not the issue. They are enabled and installed properly. I have not changed nor have I had to change the master passcode for Firefox at all. These were working add ons with no changes made on v 68.0.2

''cor-el [[#answer-1251213|said]]'' <blockquote> See: *https://support.mozilla.org/en-US/kb/add-ons-disabled-or-fail-to-install-firefox </blockquote> I have been using 67.x.x through 68.0.2 successfully and these fixes are not the issue. They are enabled and installed properly. I have not changed nor have I had to change the master passcode for Firefox at all. These were working add ons with no changes made on v 68.0.2
bononista 0 oplossingen 19 antwoorden

ScaleCraft said

I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/ devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j That was back in May. MANY others, most required you to re-load add-ons no longer in existence. Mozilla lost 100% of my trust over that one. You have to eliminate the ability of FF to inspect your add-ons. I keep 12.0 on my desktop just in case.

The problem that everyone had in version 66 where we had to save all of the extension files and replace them, along with running or adding the fix until the new version was release is all old news. When that occurred in May I put into place all the corrections.

I was running 68.0.2 with no problems except for this morning. After uninstalling and reinstalling each plug in, and after updating to 69.0, the youtube download add ons still do not work. I'll try to go into about:config as you show but I don't think it was tracking unless my screen shot for the extension list shows it.

''ScaleCraft [[#answer-1251218|said]]'' <blockquote> I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/ devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j That was back in May. MANY others, most required you to re-load add-ons no longer in existence. Mozilla lost 100% of my trust over that one. You have to eliminate the ability of FF to inspect your add-ons. I keep 12.0 on my desktop just in case. </blockquote> The problem that everyone had in version 66 where we had to save all of the extension files and replace them, along with running or adding the fix until the new version was release is all old news. When that occurred in May I put into place all the corrections. I was running 68.0.2 with no problems except for this morning. After uninstalling and reinstalling each plug in, and after updating to 69.0, the youtube download add ons still do not work. I'll try to go into about:config as you show but I don't think it was tracking unless my screen shot for the extension list shows it.
bononista 0 oplossingen 19 antwoorden

ScaleCraft said

I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/ devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j That was back in May. MANY others, most required you to re-load add-ons no longer in existence. Mozilla lost 100% of my trust over that one. You have to eliminate the ability of FF to inspect your add-ons. I keep 12.0 on my desktop just in case.

It shows set to 'true' (see screenshot)

''ScaleCraft [[#answer-1251218|said]]'' <blockquote> I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/ devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j That was back in May. MANY others, most required you to re-load add-ons no longer in existence. Mozilla lost 100% of my trust over that one. You have to eliminate the ability of FF to inspect your add-ons. I keep 12.0 on my desktop just in case. </blockquote> It shows set to 'true' (see screenshot)
bononista 0 oplossingen 19 antwoorden

ScaleCraft said

I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/ devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j That was back in May. MANY others, most required you to re-load add-ons no longer in existence. Mozilla lost 100% of my trust over that one. You have to eliminate the ability of FF to inspect your add-ons. I keep 12.0 on my desktop just in case.

The attached is what happens when I follow this cut/paste in the reddit article.

''ScaleCraft [[#answer-1251218|said]]'' <blockquote> I have the data from research and application, but it's a LOT of stuff. checkCompatibilty 1.3.1 . Of course, FF in the 60's probably disables all that. Seriously, you were not aware of the meltdown of amaggaddon? https://www.reddit.com/r/firefox/comments/bkhzjy/temp_fix_for_the_armagaddon_20_for_regular/ devtools.chrome.enabled (true?) in about:config, then pasted link into browser, ctrl-shift-j That was back in May. MANY others, most required you to re-load add-ons no longer in existence. Mozilla lost 100% of my trust over that one. You have to eliminate the ability of FF to inspect your add-ons. I keep 12.0 on my desktop just in case. </blockquote> The attached is what happens when I follow this cut/paste in the reddit article.